Phone and Extend home not ringing

This just started today… :frowning_face:

Neither my Pixel 3a or my Extend Home are ringing when called.
I had several people try. Their calls do not ring on my side OR their side, the call goes right to my VM.

  • texting both ways works fine.
  • I can call them fine.
  • I have restarted the phone, router and Extend Home.
  • problem has disappeared and then a few hours later reappeared. (3x so far)
    (Note: I’m in airplane mode w/WiFi at home)

Any ideas?

(@southpaw, I used the logging code if needed.)

Added 5/6: This morning the Extend home failed to ring while the cell did. Unplugging and re-plugging make it ring again. :confounded:

If my understanding of the Extend home is correct, it sounds like the common point for failure would be either the ISP feed to your home or your router/modem, as both your phone and the Extend home IP data is fed through the router.

  1. Do you ever see other that ‘On WiFi’ [ssid] on your phone?
  2. Have you done any checking of the router itself? perhaps the following as a starting point?

Hi @SuperT,

Have you rebooted your modem/router or done any of the checks @jben suggested?

Hi @southpaw & @jben,

Yes. I’m in an apartment bldg and have other ssid’s around. My main concern is the Extend Home not ringing, it’s not WiFi connected. :thinking:

@southpaw, I had rebooted everything but the modem (I’ll do that too to take it out of the equation).

Per @jben’s suggestion I have also taken a screen-shot of the Republic diagnostics screen while everything is working. I’m waiting for a reappearance of the issue to take another test and screen-shot.

I have never had an issue with the Extend Home. It’s always been rock solid. I’ll be monitoring it for the next few days and let you know if it returns and if it does I post the screen shots of the diagnostics to see if that helps. :slightly_smiling_face:

Understand that the Extend device is not WiFi connected, however the data that it sees could still be affected by other users in the apartment complex. Since 802.11n it has been a requirement to have Wi-Fi Multimedia ( WMM ) enabled. This provides the ability for the VoIP data to take priority over the Ethernet data on a router. So my belief would be that if your WiFi is being interfered with by neighbors, then your Ethernet to the Extend Home could also suffer.

ETA: change a couple of would’s to could’s … gives me a bit more wiggle room :slight_smile:

Update:
No repeat of the Extend Home issue for few days now!
I’m going to chalk it up to solar flares :sunny: :zap: :stuck_out_tongue:

But I will be keeping an eye on it :face_with_monocle:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer