Phone call drops, then calls me back

Phone: Samsung Galaxy A10e
Plan: My Choice + 1 GB

I recently got a system update on my phone and after that when I try making phone calls it will last for 48 seconds exactly, then beep at me and indicate that the phone call was ended. An alert message will appear on my screen telling me that another app is recording the microphone and that I should remove that app. Then I will get a call from the number I was speaking to, and when I answer it is the person I was talking to and they had no experience that the call was dropped. Then 48 seconds later it happens again. I’ve check the apps in the Permission Manager that have permission to access the Phone and Microphone and there is nothing concerning there - most of them I can’t even deny access because the system requires that they have access, and most are granted permission only when using the app. Only Google and the Republic Wireless app are allowed all the time. Has anyone else experienced this? Was it the recent system update that caused it? I’m not sure if it was an update that originated from Samsung or Republic Wireless.

Yes, I am having the same problem. I have a brand new Samsung A52 which was just set up with a new SIM card last week. I am running Android 11. I have tried switching off wireless calling and it does not help.

Hi @JCL1, can you please be more specific as to what setting you disabled?

Hi @jasons.bvtv7r,

Welcome to our Member Community.

Please try the steps I’ve posted here, and let me know if they resolve the issue.

I was using the Android Settings app, under Connections. I have since read the instructions from you via Alex L. and carried them out. I haven’t yet tried to make or receive a phone call.

Thanks @JCL1. We have two “calls dropped” scenarios.

One is when calls drop and the other party seems to fall mysteriously into your voicemail.

The other is when calls drop and there’s an error about not sharing the microphone. I see you found the other topic about calls dropping into voicemail, so I think you’ll be on the right path, there.

Yes, this solved the issue. Thank you.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.