Phone call issues on wifi


#1

What phone do you have?
S9+
What plan are you on?
Choice 4.0
Does your plan include data, or just talk & text?
1gb


Issue Description

Phone calls have worked fine in the past.
Tonight I was on a republic verified wifi spot and made an outgoing call to home. The call went thru but there was no voice from the receiving end and they couldn’t hear me. I tried calling again several more times with the same results.

When I got home I called home again and got the same results. Then I placed a call from home phone to my cell phone. I could hear something on my cell but at extreme quiet even with the phone volumn cranked all the way up. Another interesting tidbit was that my home phone would echo my voice back, but if I muted my cell the echo would go away.

I placed a call from my cell phone Tuesday morning on wifi and everything worked perfectly, tonight not so good. Is something wrong on the RW side?


#2

I’ve experienced this a few times. Did you try rebooting your phone?


#3

Yes. Still broke.


#4

Just tried turning off wifi and making a cellular call to home…worked fine. Turned wifi back on and tried again…broke.

App version 3.20.2.1


#5

This might be a good time to open a Ticket with Republic, if you provide specific times and number called they hopefully can work with you to gather some additional information.


#6

I opened a ticket, but I’m assuming that they are pretty swamped with all those poor people who have Moto phones. Fortunately mine is a Sammy s9+.

To update my issue (really weird), turns out that if I initiate a call while on wifi to someone who has twc VoIP phone then I can’t hear them, but they hear me just fine.
If any of the parameters are changed then everything is fine and I have good phone quality.
I.e. incoming rather than outgoing, cellular rather than wifi, or non twc customer.

Pretty minor compared to the current Moto issues, just wondering if anybody else has seen this issue?


Home call problems
#7

This issue was solved by our support team in a ticket.

From another conversation here in Community:

Others experiencing no inbound audio when calling other VoIP services, please open a ticket so our support team can troubleshoot the issue.


#8