Phone crashes unexpectedly

What phone do you have?
Moto G (16GB) (1st Gen.)
What plan are you on?
Republic Refund 0.5GB
Does your plan include data, or just talk & text?
0.5GB data per month


Issue Description

While using the phone, it will unexpectedly crash and begin rebooting. Sometimes, it gets stuck in a multi-hour loop of “Optimizing App ### of 168,” and sometimes it completely reboots in about 30 seconds. I have tried closing all apps and using only one at a time, clearing cached data, and initiating a restart myself.
This began 3 days ago, and I haven’t been able to solve it. Is there a recent software update which is causing things to go haywire? Phone (albeit old) worked like a champ prior to this problem.

Here is the official word from Republic Help (and it is an outgrowth from user problems encountered/fixed in the community a couple of years ago)

Hi @thomasb.n82c1m,

If the phone only recently began crashing, then it would suggest that some app has started behaving badly, overconsuming resources, and causing the phone to crash to recover.

The “optimizing apps” behavior after the crash may vary depending on the state the phone is in when it reboots.

The solution is to find out what app is overtaxing the phone. If you’ll open the Play Store app, use the hamburger menu :menu: to tap “My apps and Games” and then tap the “Installed” tab you’ll see when each app recently updated. Look for any that updated around the same time that this behavior began, and consider disabling or removing them one by one until you can isolate which app is the culprit.

1 Like

Thanks for the reply jben. I’ll give it a shot tonight, as I’ve run out of battery, now.

1 Like

Thanks southpaw. I thought it might have something to do with a recent app/update, but didn’t know how to troubleshoot. I’ll give it a shot tonight.

2 Likes

Well, I tried clearing the cache according to the linked directions. Previously, I had deleted cached files through the Settings app>Storage>Cached Data. Unfortunately, the phone no longer boots at all and is stuck at the initial Motorola powered by Android screen. I’m unable to try deleting recently updated apps because the phone simply won’t load.

Any thoughts? My next guess is a factory reset.

1 Like

On the chance that a 3rd party app was the cause, it is suggested that you do the Factory Reset without restoring apps.

Well, I tried the factory reset, but the phone is still stuck on the initial Motorola Powered by Android splash screen while trying to load. Any other suggestions before I start looking for a new phone?

Sadly, the bootloop that you’re in is generally a sign that the phone has reached the end of its life.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer