Phone does not send or receive phone calls or texts

What phone do you have? Moto E4

What plan are you on? Phone calls & text - no data without wifi

Does your plan include data, or just talk & text? just talk & test


Incoming calls go directly to voice mail.
I get “cellular network not available for making voice calls”.

Not sure if this will fix it, but it’s easy and worth a try. Make sure you are connected to WiFi. Then, open the dialer app and key in *#*#8647#*#* . The numbers/symbols will disappear and the phone will reset it’s network credentials with the RW server. Restart the phone and see if it works. Please let me know if this fixes the problem.

Have tried this several times without success. Just tried it again without success.
Previous attemps yeilled screen which indicated device was compatible with RW network with a single option for purchasing a SIM card. Latest attempt ##… disappeared from dial display when last * was typed. There is no longer an RW bar at top left corner of phone. I have also removed and reinstalled SIM card.

Hi @kirkn

Entering ##8647## into your phone is part of a process to reset the Republic Wireless connection with the phone. How to Refresh the Republic Wireless Activation – Republic Help

It seems your phone may not be activated properly with the cellular network or Republic Wireless. If you already did the special digitils into the phone dialer, have you opened up the Republic Wireless app to see what it says now? It may have to go though the steps of connecting back up to Republic Wireless and enabling the cellular settings. This may involve turning the phone off and back on when you have a good cellular connection.

Is this a new activation using a BYOP SIM or has the phone worked in the past?

Do you have a good cell signal indication at your location?

Have you tried uninstalling and reinstalling the RW app?

Thanks and good luck.

:flight_departure:

Hi @kirkn,

Could you please see if the steps outlined in this help document resolve the issue:

1 Like

Thanks for the suggestion. It did not resolve the issue. Build number after update same as before (NPQS26-69-27-3 which of course a prior build number to NPQ26.69-41-4-1).

No it is not new activation and yes phone worked previously,
I have a good wifi signal - get same error message with wifi.
Yes, I have uninstalled & reinstalled RW app several times.

Hi @kirkn,

And you pulled out the SIM card before trying to update?

So it actually did an update? Could you try again? There were several updates and they have to be applied one by one.

Yes, SIM card as removed prior to update.

And did you check for multiple updates while the SIM card was out?

Message an
Expert customer