Phone not working at all

I have a moto x4 and I have the 1 gb plan.

I had no problem with my phone up until yesterday. All of a sudden it went black. Now it is unresponsive to any attempts to power it up. I doesn’t even respond to the factory reset (power + volume down/up).
Any suggestions to get it to turn on?

What phone do you have?

What plan are you on?

Does your plan include data, or just talk & text?


Issue Description

@jasonf.4mh2u5

Try plugging the phone into a known working charger and cable for at least 30 minutes. Let us know if you see the phone respond with the charging screen.

If the screen is still blank, try holding the power button down for a really long time - up to two minutes. Release the power button if you feel the phone vibrate or see the screen change.

3 Likes

I appreciate your reply. Unfortunately, I have already tried those things. We have mutiple Moto x4 phones and so I even tried different charges in different outlets. I tried holding the power button down for up to 5 minutes. I’ve tried holding the power plus the volume up or down button. I’ve even tried those things after taking out the sim card. Nothing gets any response from the phone.
Do you have any other suggestions or ideas as to what the problem may be?
Thanks
Jason

Hi @jasonf.4mh2u5,

Under the conditions your phone seems to be in, I’m going to suggest trying the Lenovo Rescue Tool.
Please note: This will reset the phone if it works and you will need a PC to try it.

My Tips and Tricks article is for a phone that WILL turn on. However, there IS a option for restoring a “dead device” using “Power-off-mode” though I had (at the time of writing the t&t), not been able to test that.

Here is the guide:

If you follow the instructions, choose “Power-off Mode”
Then at “select a device” choose “MOTO Phone”
Pick your model name (moto x4 4th gen)
Pick your model number (XT1900-1)
Follow the rest of the instructions.

Please let the Community know how it goes or if you need more assistance :slight_smile:

1 Like

I again appreciate your help.
Unfortunately, this doesn’t seem to make sense for a phone that doesn’t turn on at all. Once I choose “Power-off-mode” I’m asked to enter the information you indicated:
-MOTO Phone
-moto x4 4th generation
-XT1900-1

The problem is that as soon as I select XT1900-1 it starts searching for my phone and I’m given a dialogue box that tells me to disconnect my phone from the computer, press volume down + power button, and then once it turns on to connect it to the computer again.

Since the volume down/power button doesn’t do anything to the phone, the rescue tool eventually stops searching and says it couldn’t find my device.

Am I missing something that I should be doing?
Thanks again for your help.

No, I don’t think you’re missing something.
My only conclusion left is… the battery is dead :skull_and_crossbones: :slightly_frowning_face:

The Moto x4 was release late in 2017 so it very possible the battery has held its last charge.

Is that something I can order and do myself? How much would that cost?
Thanks again for all your help.

You’re welcome :slight_smile:

This is from ifixit:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer