Phone stuck in reboot bootloader mode and volume buttons do not work

#1

Nexus 6P
Republic Wireless
Huawei
Phone is stuck in reboot bootloader mode and volume buttons do not work.

0 Likes

#2

I’m so sorry to hear about this. Have you tried holding down the power button until it reboots? This could take a few minutes before it restarts.

If that doesn’t do the trick, please try clearing the Android System Cache Partition if it will allow you to do so:

When did you purchase this phone and from whom? Retail, Republic Wireless or used?

1 Like

#3

I’ve tried that, even the toolkit. No solution that I’ve found online is working. I can only hold down the power button and the volume button at the same time. The volume buttons do not work if I want to scroll through the options.

0 Likes

#4

This doesn’t sound good at all. Can you hold down just the power button? If that still doesn’t work then I strongly suggest opening a ticket with Republic Wireless if you purchased the phone from Republic Wireless:

https://republicwireless.com/help-center/

If you purchased the phone from a Retailer, Google or Huawei:

http://consumer.huawei.com/us/support/warranty-query/

0 Likes

#5

Holding down the power button works, but then reverts me back to the same bootloader mode.

Today was a big mess. I called Best Buy Geek Squad, and they directed my call to a few different stores and nothing helped. I called a Google support service, and that didn’t help, who then redirected my call to Huawei and they had no solution either. My warranty is expired, but even with the warranty there’s nothing they can do. The Huawei support guy said that the only solution is to completely wipe my phone and start fresh. Nobody knows a solution to my problem. It’s depressing.

I have very important voicemails and text messages on my phone, so If there’s a way to recover voicemails and text messages, that would be amazing I’ll probably make another thread for that one.

Thank you for helping me, at this point I’m probably going to buy a new phone.

0 Likes

#6

@andrewk.oni9c7 Your voicemail you won’t loose. You should be able to call your voicemail using another phone is you need to listen to them while the phone isn’t working.

This is a shot in the dark, try installing Anywhere and see if your text messages populate to the desktop app:

https://republicwireless.com/republic-anywhere/

The problem could be from corrupted app a bad update, hardware malfunction, anyone of a number of things. The factory reset would establish if it’s software or hardware issue.

1 Like

#7

I was able to read my missed texts on the Republic anywhere app! And by putting in my old SIM card to another phone, I saved my important voicemails to my Google Drive.

Thanks for that!

I ended up getting a new phone as an early Christmas present. So that bootloader issue remained unsolved. Again, Thank you for your help!

2 Likes

#8

@andrewk.oni9c7 FANTASTIC! I am so glad you were able to get your texts and voicemails and I’m happy to be of assistance.

0 Likes

closed #9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer