Phone will not use home wifi for calls

wifi
#1

My phone is an E4 and it will not call via WiFi. The republic app says “calls and messages over cell, WiFi data”, and the republic icon is not full (just an outline).

ISP: Calpine Wireless (Line of Sight) which uses ATT’s network. I live in the middle of nowhere and its all there is :frowning:

Router: TP-Link TL-WR940N version 4.0

Firmware Version:
3.16.9 Build 160617 Rel.58968n

Hardware Version:
WR940N v4 00000000

Troubleshooting:
This is a new phone and has no apps other than what it came with. I’ve gone through the “WiFi 1st - Maximize your Wifi/Router”, Updated my phone software, made sure all ports required were open, ran speed test
(ping:92-270ms Jitter 0-83ms, download:5-11Mbps bufferbloat 125-291ms, upload:2-6Mbps bufferbloat 108-868ms, packet loss:8%, MOS 3.4)…
I used starbucks WiFi in “airplane mode” without any noticeable issues. When i do the same thing on my home WiFi it says “Turn of airplane mode to make a call”. No idea where to go from here. My old gen 1 Moto G worked fine with the same router settings and ISP. Any ideas would be greatly appreciated.

0 Likes

#2

This is all on ATT
had to do some googling and reading, but according to others that have to use ATT as in your case
they were also not able to do wifi calls.
After contacting ATT they found out that ATT dose not allow wifi calling in all areas…
In fact I know someone that has a moto g4 plus that they activated on tracfone using the ATT sim and was not able to make wifi calls… they switched to the T-mobile sim and could do wifi calling with no problem
so it goes back to ATT on this one…

0 Likes

#3

Wouldn’t that have been an issue with my old phone? I used the same ISP for about a year now with no issue until I changed phones from Moto G (gen 1) to Moto E4.

2 Likes

#4

For testing purposes, I would first try to put the IP address of the phone in the DMZ (this is equivalent to killing a fly with a stick of dynamite, but it potentially eliminates the router as a source of the problem).

First, find the IP address of the phone. It should be found on the phone under Settings > About phone > Status (scroll down until you see IP address, it should look something like 192.168.XXX.XX where the X’s are integers).

Next, login to your router and choose Forwarding > DMZ. Click the Enable button. Enter the IP address of phone in the DMZ Host IP Address field. Click the Save button. Then restart your phone and see if you can make calls over Wi-Fi. If you succeeded in making Wi-Fi calls, disable DMZ forwarding and try further exploring the Security settings of the router under Security > Basic Security (disable SIP ALG, disable SPI firewall, disable RTSP ALG, or combinations thereof). If not, disable DMZ forwarding and report back here and/or submit a help ticket.

2 Likes

#5

I enabled DMZ with my phone’s IP. Republic icon still an outline and no WiFi calling. I was able to use my wife’s phones “hotspot” to make a WiFi call while she is connected WiFi data only. ( She has the same phone with the same issue btw). I will try to get ahold of Calling Wireless (ISP) to see if there is anything he can do on his end. What questions should I ask him? I’m still confused as to why the Moto G works fine shouldn’t both phones require the same ports/permissions to use VOIP?

0 Likes

#6

Open a Republic Wireless help ticket and put a link to this discussion. It’s strange to me that the old phone worked and this one doesn’t. While your high-speed internet isn’t the best, I don’t understand why you can’t get a solid arc. Maybe someone else will come up with more ideas. My thoughts are either your ISP is blocking some ports (seems unlikely since your older phone works), or there is some problem with your phones interaction with your router.

1 Like

closed #7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer