Phone won't audibly ring

calling

#1

What phone do you have? Moto G4

What plan are you on? basic republic

Does your plan include data, or just talk & text? Talk and text, data only via wifi


Issue Description

Starting a week ago, Nov 14, 2018, incoming calls announced only via vibration, phone does not ring. Have turned volume to max, updated system PRL and profile, to no avail


#2

First in Settings check Sound, Phone ringtone and make sure None is not selected.

Second in Settings check Notifications for the phone app and make sure Block all in not enabled.

Good luck and have a good Thanksgiving.

:flight_departure:


#3

Thanks Plane Therapist. I’ve selected aquila for ringtone, not None. Regarding notifications there’s no indications of any being blocked, but under the heading ‘Notification access’ it states ‘apps cannot read notifications’, and clicking on that yields ‘no notification listeners are installed’ . hugh


#4

Not sure if this is your issue, but at least on some of the older Moto phones, such as E1, a connection inside would become loose. I saw this happen to a relative’s phone when dropped. In that case, the solution was to apply a healthy amount of pressure to the area of the screen around the speaker. In essence you may need to squeeze that part of the phone between your fingers. I hope you get this figured out!


Community Challenge 4: Community Connections Scavenger Hunt
#5

Hi @hughm

If you go to Settings and change the ring tone, do you hear the different ring tones then?


#6

No, I don’t hear the ring tones.


#7

Thank you Nathan and Johnny5. It was indeed a hardware issue, and pressing the screen helps bring the sound back, right now intermittently, but as I explore I hope to get it back permanently. Thanks again. Well done ! Hugh