Phone won't shut up

How do I stop my G7 from speaking every time I touch the screen, short of a factory reset?

Hi @thomast.ambebg

It sounds like you have “Talkback” turned on.

Please give this a try:

To turn TalkBack off / on:

  1. Touch Apps Image

  2. Touch Settings

  3. Touch Accessibility

  4. Touch TalkBack

  5. Slide the TalkBack switch to the Off position

  6. Touch OK

Hope this helps :slight_smile:

This likely won’t work because of the way talkback works preventing you from accessing things normally.

The steps will look like this:

  1. Tap to select the Settings app and then double-tap Settings to access the app

  2. Use two fingers to scroll down to Accessibility

  3. Tap Accessibility to select then double-tap

  4. Tap TalkBack to select then double-tap

  5. Tap the Toggle next to Use service to select then double-tap

  6. Tap OK to select then double-tap

THANK YOU SO MUCH! It took me “forever” but I finally got to Settings and Accessibility and turned it off.

Can I delete it? I have not idea how it got started; no idea what I touched to turn it on.

1 Like

Thank you! Can I permanently disable it because it drives me nuts and keeps my phone from working properly?

It shouldn’t “just come on”. It isn’t possible to delete or permanently remove because it is part of the accessibility services of the operating system.

Thank you. I have no idea how I turned it on.

You can disable the feature using the following: Go to Settings - Apps & Notifications - app info - In the upper right corner push the three dots and select show system - scroll down to Talkback and disable it.

2 Likes
Message an
Expert customer