Pictures taken not showing up

incomplete

#1

Pics taken will flash on the the screen & then vanish. This is when I bring up the photo app. Why can’t I get to them. Also, when I try to send a pic by text is says I need internet service. Never had this before


#2

I’m sorry this is happening and I appreciate how frustrating this is. It’s happened to me too.

What model phone do you have?

One thing to try is clearing the Android System Cache:


#3

I did as told twice. Clearing the Cache took about 1 second.

Pictures still flash up for 1 sec than are gone. ??


#4

I found this novel solution, please give it a try:

Check in Settings for Data & Time. Check that it’s set to Automatic. If it’s not, please set to Automatic and reboot the phone.


#5

I found this novel solution, please give it a try:

Check in Settings for Data & Time. Check that it’s set to Automatic. If it’s not, please set to Automatic and reboot the phone.


#6

Did it make a difference?


#7

Could it be that these pics were taken away from my home city ?


#8

Sorry I don’t understand, what do you mean by “taken away from my home city?”


#9

They were taken in another city.


#10

I don’t think that would matter, it was just a shot in the dark.

See if this app can find the pictures:

https://play.google.com/store/apps/details?id=com.defianttech.diskdigger&hl=en_US

If they’re not there, it’s possible there is something wrong with the camera. What model phone is this happening to?

Is your phone a Samsung phone by any chance?


#11

I have the pictures now.

But can’t sent them to other people.

Because It says I don’t have internet. Was able to send before all this started


#12

All 3,0 phones texting is IP based need data enable in Android settings to send text [this data is no count against your purchase data]


#13

Reboot the phone. Hold the power button down until the phone restarts. Then check to see if you have cell service and are you connected to WiFi? Make sure data is turned on and roaming data is turned on too.


#14

Reboot the phone. Hold the power button down until the phone restarts. Then check to see if you have cell service and are you connected to WiFi? Make sure data is turned on and roaming data is turned on too.


#15

Hi @phylliss.xalc5v,

It’s been about a month since we last heard from you. When you were replying by E-mail to questions from our Member Community, those replies were not being correctly posted in the Community, resulting in posts that look like you were repeating what the previous person had said to you.

This left our Community members unable to understand whether you were still having an issue.

It looks like you were able to solve the original problem of not being able to find the photos after taking them, but then had a new problem of not being able to send them when on Wi-Fi. Were you able to get that second problem resolved?


#16

For over a month I have not been able to send any pictures. This has been on different wifi systems. Not just my home wifi. When I hit sent it comes up NO INTERNET SERVICE. My phone says I’m connected to wifi.


#17

It is possible your are connected to WiFi but have no internet service. Is your PC connected to the same router your WiFi originates from? If so, when your phone has no internet service does your PC?


#18

Do the pictures send if you turn Wi-Fi off and use cellular? What app are you using to try to send these pictures?

This looks to be along the same lines as what you were asking in Pictures taken not showing up. It appears there were some issues with back and forth communications between you and those posting to try to help you. You may wish to open a ticket with Republic Wireless to get help.


#19

My internet & wifi re on the same router. And they are always working.

(Moderator’s note: Original reply-by-e-mail showed only the quoted content. Post has been edited to display the actual reply.)


#20

When I was ( and am) having trouble with pictures not showing up I was having this same trouble with sending pics.

The pics will show up for split second and disappear.

Older pics are still in my photos.

Why would sending pics change after years of sending with wifi/internet?