Piority interrupts for privacy(contacts only)


#1

I keep setting it for contacts only and indefinite to cause unknowns to go-to voicemail but it keeps getting reset. Probably something I’m not doing correct
Any help would be appreciated. Thanks.


#2

Just to make sure.

You have set:
Settings > Sound & Notifications > Interruptions >Calls/Messages to “Contacts only”

Then you pressed the Volume Up or Vol Down side button, then selected “Priority” and had selected “Indefinitely”

Right?

And you see the Star icon in the upper right had side near the WiFi or Signal bars… (That lets you know you are filtering the calls based on your settings.


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.