Pixel 2XL Answering

#1

When my phone rings I do not get a white circle to swipe up and when unlocked I do not get the answer or reject option

0 Likes

#2

Hi,

On my Pixel 2 XL when locked I see the following:

When unlocked I see:

Based on your description, it sounds like you might not be seeing that, however, a description (or better screenshots) of what if anything you do see would help us better help you.

2 Likes

#3

Hi @619rik33
Please let us know if this helps.
Republic Help Support Notes Solutions Phone Rings But No Option to Answer Appears
A different phone is listed in the help article but I’m thinking the solution might be the same or at least give a clue to the solution :wink:

2 Likes

#4

I see what you sent me but without answer, screen calls or reject

0 Likes

#5

Hi @619rik33,

Please know though you are receiving replies via email, this isn’s a one-to-one conversation. Rather you posted your question to Republic’s online Community forum where fellow members (other customers) like me do our best to help. You might find it easier to follow the conversation online by clicking this link: Pixel 2XL Answering.

I’m perplexed as I posted two images in response to your question. When your phone is locked and it rings; do you see what I posted in the first image?

Regarding what I think is your reference to the second image; am I correct in understanding that you see a white notification at the top of your screen when your phone rings and is unlocked? The notification shows the party calling and “Incoming call via” but is otherwise blank?

0 Likes

#6

Hi
When the phone rings nothing changes. If it is locked I do not get the white circle to swipe. And when it is unlocked I do not get any options at the top to answer or decline

0 Likes

#7

Have you reviewed the document linked above by @supert to see if by chance notifications got turned off for the Dialer App?

2 Likes

#8

The referenced document is specific to Republic legacy (a/k/a 1.0/2.0) phones. The diagnosis may well be relevant but the prescribed path to the appropriate settings in that document is not. For a Pixel, this is the appropriate path:

  1. Open Settings.
  2. Tap Apps & notifications.
  3. Tap See all number of apps.
  4. Scroll to, then tap Phone.
  5. Tap Notifications.
  6. Verify everything is checked.
3 Likes

automatically bumped #9
0 Likes

#10

@619rik33 Since we haven’t heard from you, may we assume that the notification settings did the trick?

1 Like

automatically bumped #11
0 Likes

closed #12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer