PRL Update Error


#1

I checked to make sure all RW services were operational, but when I go to update my PRL, i get:
Error updating PRL
ErrorCode is COMMS_SOCKET_ERROR

I tried rebooting the phone, and got the same error.
It connects to the Internet fine.

This is a Moto X1 on the old $25 beta plan.

Thanks!


#2

COMMS_SOCKET_ERROR means the phone is failing to properly communicate with the update server. The most common solution is to:

  1. Start with restarting the phone and trying again.
  2. If that doesn’t work, use a different wifi network.

#3

I had tried rebooting the phone, and that did not work over Comcast.
That is weird because everything was working over the Comcast other than a PRL update.
I then fired up my Karma WIFI backup device (uses Sprint), and connected to it, and it worked.
Thanks, I don’t know why that is not working.


#4

I just tried it over Comcast again, and it worked fine. Makes no sense!
At least it is working now.
Thanks again for the help!


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.