Problem sending email

Trying to send an email. getting the following message - app won’t work properly unless Google Play services has access - I went there - went to phone and allowed all permissions

I have a moto g4 plus

Hi @paulaj.jg0h3x ,

What E-mail app are you using?

Gmail - the red M on the phone

Hi again @paulaj.jg0h3x ,

Just to make sure we’re understanding you, when you wrote:

I went there - went to phone and allowed all permissions

these are the steps you took?

First, you tapped “Open settings” from the prompt you are seeing in Gmail:

Then you tapped “Permissions” in the Google Play Services app settings screen that opened.

And finally, you set all the toggles to the right, so they turn blue?

If I’ve accurately described the steps you’ve taken, I’m not sure what could be preventing the Gmail app from recognizing that the permissions are correctly set, but if I were facing this on my phone, I’d take the following steps:

  1. Reboot the phone and try again.

If that doesn’t help…

  1. Navigate to Settings > Apps > Google Play Services > Storage, I would clear the cache. Then I’d do the same at Settings > Apps > Gmail. (Clearing the cache will not delete any of your E-mail or account info.) Then reboot the phone and try again.

If that doesn’t help…

  1. Make sure the phone has the most up-to-day version of Google Play Services and Gmail installed, by launching the Google Play Store app, and searching for each one to see if an update is pending. If your phone does not currently have the most recent version installed, update the app(s) and reboot and try again.

Let us know if nothing above solves the problem for you.

I did everything and it still does not work. On my compose screen, it only lists the phone, anyway…I went ahead and installed the Outlook app can can send emails from there. can the Gmail app be uninstalled and reinstalled?

You can’t uninstall the Gmail app since it is a system app, but you can disable it and re-enable it, which will remove all updates. Then you can update it again from the Google Play store. Sometimes by taking these steps, the fresh installation of the update will clear up glitches that seem to have no explanation.

You’ll find the option to disable the app in Settings > Apps > Gmail

Once you’ve disabled it, reboot the phone, and the return to Settings > Apps > Gmail and enable it.

Then find the app again in the Google Play store to install the latest update.

Oh Well, that did not work either.

We just have to out-stubborn it…

Have you cleared the system cache?

  1. Tap **Settings **from the app drawer.

  2. Tap **Storage **or Storage & USB.
    Note: If given the option, tap Internal storage.

  3. Tap Cached data.

  4. Tap OK or DELETE.

You might also try starting the phone in Safe Mode. If the problem does not exist in Safe Mode, it means some additional third-party app is creating a conflict that is causing the problem.

In safe mode and it is still happening

And you cleared the system cache, too?

Yes

I have to stop now…will continue tomorrow. Thanks for your help.

@paulaj.jg0h3x It’s possible the email account isn’t setup correctly in GMail app. Delete the account, restart the phone and set it up again, only this time when given the choices of how to set it up choose OTHER. When you enter the email address the app will send you to the correct login page.

Try this:

  1. Settings – Apps

  2. Three dot menu, select Show System Apps

  3. Scroll down to Google Play Services, click it, click permissions. Turn all on there.

Voila?

Message an
Expert customer