Problems with access to data (for texting mainly) while LTE connectivity looks high


#1

Phone: Moto E4

3.0 CDMA (Sprint)

1gb data


Issue Description

I am consistently missing text messages in the downtown of my hometown, Middlebury, VT. When I look at my phone’s cell tower connectivity (a regular habit in VT where this is often spotty) I see three bars on an LTE network. I can make phone calls just fine.

  1. How do I know whether I have access to data? (Then I won’t wait for a text msg that is never coming)
  2. How can this be fixed?

I’ve already gone through posted steps to make sure that data is enabled on the phone (both in android settings, and in the republic app settings).

Thanks for reading and for your help,


#2

On your Messages by Google app
under Settings -> Advanced …make sure that Auto-download MMS and Auto-download MMS when roaming
is enabled.

You can also try switching to the Republic Anywhere app…that one seems to work better for some folks
with spotty coverage.


#3

@joseph.schine Are you still having an issue with texting?


#4

Hi, yes, still having issues – I already switched to Republic Anywhere.

I think it has to do with cell carriers in the area – and I want to know how I can KNOW what my status is – it often appears there is a data connection when in fact it is only a voice connection, and then I miss important messages.

Thanks!


#5

So what you’re seeing is a cellular signal and letters by the signal bar that indicate LTE? And even in these situations, you’re finding that data isn’t always working correctly and therefore texting isn’t working properly? If yes, can you share the ZIP code where this has been an issue?


#6

Yes, exactly!

Zip code 05753, specifically downtown Middlebury VT.


#7

Yeesh. That area is a hot mess of coverage from LTE to none to Roaming. However, if you’re seeing the LTE symbol you should be able to text without issue.

All that being said, let’s try some things.

Please try the following steps to resolve this issue:

  1. Please ensure the data is turned on in Android Settings at all time. Settings > Data Usage > Cellular Data (some phones may say Mobile Data). If this fixes it, stop.

  2. Reset your Republic credentials by opening the dialer as if making a call and enter *#*#8647#*# (in on a Samsung phone hit the dial button). The screen should clear, when it does, restart the phone. If this fixes it, stop.

  3. This one is more complicated. This step will clear out any saved connections for Wi-Fi and Bluetooth that you may have already made. We’re going to reset the network settings.
    Go to Settings > More > Network settings reset
    Read the warning, tap “Reset settings.” You will be warned a second time. Tap “Reset settings” to confirm. The process will usually take 5-10 seconds and the cellular signal bars icon will go away for a moment. Once the cell signal bars icon returns, you should reboot the phone.


#8

Thank you – I will try these steps later today and report back. Really grateful for your help!!


#9

#10

@joseph.schine Any news on whether or not the resets helped the issue?


#11

I’m sorry. I’m a little embarrassed I haven’t tried it yet. I will this afternoon. Thanks for checking in.


#12

Please, nothing to be embarrassed about. I just wanted to see if you still needed help!


#13

#14

#15

I am interested in this thread. Also live in VT - Montpelier - ZIP is 05602. Have had Republic for several years and was happy with it for a while. In the last year (?) I’ve noticed that coverage is less reliable. In particular, I can’t count on being able to send or receive texts in a timely fashion. Curious about whether something has changed in terms of how Republic maintains its coverage in our state?


#16

I confirmed that my settings are on (#1 above) and I tried #2 but nothing happened. I have a Moto 3G.


#17

Did you purchase a new phone from Republic in the last year?


#18

No…I did more research since reading this and I see that both my phone and my plan are legacy plans. I guess that’s the problem :(.


#19

Legacy phones/plans shouldn’t have anything to do with changing coverage. What model phone do you have?


#20

I have a Moto G3 and I am wondering if my issues are because it doesn’t support GSM - only CDMA. I was puzzled by the fact that I can’t connect even when there is supposedly cell coverage nearby. Am theorizing that’s why?