Q.com email outgoing settings don’t work MotoX 2nd Gen


#1

What phone do you have? MotoX 2nd Gen
What plan are you on? Republic Refund Plan
Does your plan include data, or just talk & text? Includes data

In the last week or so I have found that my outgoing emails are not getting to the listed recipients. I went in to the settings in the email app and input the settings which centurylink recommends for Android phones:

smtp.q.com
Port 587
Security: SSL/TLS

After clicking done I get the error message:

Couldn’t finish
Can’t safely connect to the server (Handshake failed)

I’ve clicked the Require signin box and put in the appropriate user name and password. I’ve tried it without requiring signin all to no avail. No problem receiving email, I just can’t send email from my phone and now can’t set up the outgoing mail without the error message. Any thoughts on how to overcome this problem would be greatly appreciated.


#2

On the app if you’re using Pop settings, try using Other and let the app set it up.


#3

I don’t have an “Other” option. When the app tries to set up the account automatically it uses settings which don’t work.

However, when I corrected the settings in the outgoing mail section and used STARTTLS for the security setting it worked. Prior to trying to go the route you suggested I cleared the data and cache in the app. I had previously tried the STARTTLS security setting without success, but had not cleared the data and cache.

Thanks for your input.


#4

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.