R Anywhere & pictures. Won't send

Hi: I’m suddenly having a problem when I try to send pictures w Republic Anywhere. I write text, choose pic [100KB], it shows up next to text. Click send and both text & pic are deleted. When I tried to contact support, I clicked send and I received a pop up saying message failed, they cannot connect to Anywhere. A month ago, it worked fine. Any advice appreciated.
Jerry

You may wish to try the following:

  1. Refresh the Republic Wireless activation
  2. Uninstall and reinstall the Republic Anywhere app
  3. Set up Republic Anywhere with permissions
  4. How to Allow Permissions in Republic Anywhere to Send Attachments on a Republic Wireless Phone

The Republic Anywhere app is no longer in development, so you may want to look into the Messages app by Google and their Messages for Web option.

Just to be clear, this is an issue on my desktop, not the phone. I have version 2.5.12 I do not see a paperclip, or permission options. I did “reset local content”. No change. Can send messages, but not with a picture. Thanks.

Maybe look at:

Of other note:

I’m also seeing a service degradation regarding MMS reported at https://status.republicwireless.com/

Message an
Expert customer