Receiving calls at home on wifi issue

#1

Hi,

I have a moto x pure edition with the 1 gb of data plan. I apparently can’t receive calls on my wifi at home as it just says that “the republic wireless customer you have called is not available.” If I am in other locations on wifi, it seems I can receive calls. I have a sort of strange internet provider called LTD Broadband and I wonder if this is somehow related to the issue. They caused issues with online gaming in the past so that is why I am suspicious. Anyway, I’ve preciously tried to fix this issue by making a macro on an app to stop my phone from dozing. It had no effect. I power cycle our network at home regularly as well. Any suggestions? It is annoying not receiving calls at home…

Jacob

0 Likes

#2

Please provide the Make/Model/Version level of the Router you are using so that we can check to see if there are config changes that could be suggested.
This also provides some help, but because of the unknowns LTD/Router lets get that out of the way first before we drop you into the WiFi world

1 Like

#3

This is a cogent observation. The characteristics that make a network good or bad for online gaming are similar for Voice over Internet Protocol (VoIP) calling. What was the situation with your ISP in relation to online gaming and has it been resolved?

1 Like

#4

Okay, so our connection comes into our shop where there is a first router, which is an “HAP lite” and after some digging I found the version is 6.39.2. An LTD broadband guy set that one up so I have little info on it. After this router, there is a line that runs to our house where there is another router. The second router is a Netgear ac1200. The firmware version is 1.1.0.50_1.0.1 it says. Also, I confess my ignorance on these things so please bear with me.

0 Likes

#5

We got locked out of the PlayStation Network and after much struggle, it was because our web provider was using the same IP address for a group of people (I think that was the issue, like I said, I’m not very knowledgeable on these things) and so it ended up that we had to pay an extra few bucks a month to get our own. It was something like that. Seems fishy if you ask me but my younger brother dealt with it. We got the trouble resolved though and can game online without issues. However, another point I would like to mention is that our web connection has these little fits where it drops down in speed to like .1 or so mbps when doing a connection test. Then if I reset everything, it works okay for a while again and bounces back up to near 4 Mbps in a connection test. It has done this for a long time and we have informed our LTD broadband about it but they couldn’t seem to figure out the issue. They even came out once about it (which is why the LTD broadband guy set up our router in the shop, see my other post about that). It has been frustrating, needless to say.

0 Likes

#6

Ok, thanks for the information … 1st I had never heard of the HAP Lite router, but found that it appears to be provided by MicroTic and runs a software called RouterOS.

As you have a router behind the MicroTic this adds additional things that could be contributing to the problem. To provide a bit more info:

  • Do you have other devices running on WiFi off of the Netgear?
  • Could you run these 3 test from the browser on your phone or other WiFi attached device, the results will be in the top left of the screen returned

Note: A 3rd party site provides the ability to test that the outgoing port is open, by use of the following links. You would run these from the browser on your phone
http://portquiz.net:5090 — UDP Call set up
http://portquiz.net:8883 — MQTT for Voicemail, Messaging SMS/MMS and keep-alive messages to RW servers.
http://portquiz.net:6543 — 6000-29999 UDP for voice/audio, full range may be used, single test port should suffice

1 Like

#7

I was unfamiliar with the HAP brand device as well. Well, the Netgear is connected to a PS3 and PS4 via cable but the Netgear has 3-4 phones running off WiFi on it, depending who is all home. We have 4 republic phones total. Also, 1 or 2 laptops use the WiFi at times.

It looks to me that all 3 said test successful. I used my phone for it. I wasn’t exactly sure what I was looking for as a result.

0 Likes

#8
  • The other 3 RW phones, do they receive/originate calls over WiFi with no problems?
  • What type of phones are they?
  • How is the Netgear attached to the HAP? (Ethernet yes, but is it as an Access Point, Extender or just a 2nd complete router?
    Sorry for the 20 ?'s
    The test of ports would indicate success in the 1st paragraph like this: “You have reached this page on port 5090.”
0 Likes

#9

I could only test 2/3 of them due to the 3rd being out of state with my bro at the moment. One is a Moto E 1st Gen and the second is a Moto g 4th gen. They both will not receive calls on wifi. The phones always resort to cell towers if possible (our house is a nasty deadzone though). We can make calls over WiFi though, at least my Moto x pure edition does. I didn’t check the other phones for that I guess… In terms of how the Netgear is attached, I guess I don’t really know. I presume as a second router but I’m not sure. I just hooked it up, disabled any security (unnecessary here I believe) and that’s about it. The messages displayed did read like that so they must have been successful. Don’t worry about asking lots of questions. That’s the only way these things will get resolved. I am quite patient.

0 Likes

#11
  1. Does this describe your problem with the Moto X Pure?
    • I can make calls via WiFi
    • If my phone is idle for >1 hour then incoming calls fail (as I have poor cell reception)
  2. If your phone is ‘alive’ (the RW Arc is filled in) and you call it from another phone, does the call go through?

Thanks for the patience, blind remote de-bug is not my favorite :slight_smile:

0 Likes

#12

So I can make calls but just can’t receive them regardless of if my phone has been “idle” I believe. The arc is filled in but the caller just gets the “the republic wireless member you have called is not available…”

0 Likes

#13

ok, if you can confirm (probably for the upteenth time) that you can’t receive calls, phone idle or active and the caller hears “the republic wireless member you have called is not available…” it now sounds like Republic has lost track of you VoIP connection.

  • If the failure still occurs after this then I would open a Ticket and reference this thread
0 Likes

#14

Edit: Twice I’ve tried posting the same advice, and thought better of it (my advice was going to be to put the Netgear in access point mode, but this has a degree of difficulty to it if you’re not familiar with the consequences).

1 Like

#15

So I’m pretty sure I tried that VOIP process before. It didn’t help. Sad.

I did read that post before you removed it cbwahlstrom. I guess I don’t want to mess things up but I can try stuff if it isn’t too terribly difficult. i’m not exactly proficient at working with these sorts of technology, I’ll admit.

So at this point I guess I open a help ticket…

0 Likes

#16

I would echo @cbwahlstrom suggestion above and here is a link to https://kb.netgear.com/20927/How-do-I-change-my-NETGEAR-router-to-AP-mode-after-I-ve-already-run-setup that my help

0 Likes

#17

So I dug around a while and tried that following the directions. I tried receiving a call after applying those settings. It still did the same issue. I now switched the setting back to how it was for the router.

0 Likes

#18

One other thought … assuming that the LTD routers WiFi is available, if you try it when the phone is connected to the LTD, what happens?
You may need to ‘forget’ the Netgear or even change its name temporarily, but it may be worth a shot

0 Likes

#19

So I walked over to the other building where the LTD router is and connected to that to try and receive a call. Still won’t go through. I’m starting to suspect some sort of interaction between republic tech and LTD broadband is going on or something… IDK. I’m no expert though.

Another question: is the volatility in my web connection the culprit? I think I mentioned earlier that sometimes the speed drops down very slow (and not having good calls then would make sense) but when the connection is working above what we are “paying for” in terms of connection speed, I would think the connection would be good enough then. Volatility in the connection would explain not having good call quality sometimes but doesn’t seem to explain the fact uniformly I can’t receive calls but can make them.

0 Likes

#20

Thanks for the confirmation, as I have zero experience with the LTD service/routers.
Bottom line you do not want SIP ALG enabled, and from this MicroTik item I found, I would guess it is. Perhaps with this and what you see on the screen it may be of help … else go back to the ISP and perhaps they can do it with you … https://support.onsip.com/hc/en-us/articles/209731748-Mikrotik-SIP-ALG-SIP-Helper

0 Likes

#21

I believe LTD is a wireless broadband provider. You might want to talk to them on whether or not they support VOIP and any tips they may have to help.

0 Likes

Message an
Expert customer