Republic Anywhere Code: RA-501 App cannot start

master_ticket

#1

I tried (multiple times) to install Republic Anywhere on my laptop (OS: Windows 10 Pro with full-disk encryption).
File explorer and my start menu shows R.A. is installed (in addition to having the RA icon in my start tray).

Every time I try to start/open Republic Anywhere and every time I start/re-start my computer, I receive the following (three-line) message:
Republic Anywhere
Code: RA-501. App cannot start.
Failed to start app. Please contact support.

Does anybody know what the problem is and how to fix it?
Do I need to open a help ticket?

Thank you!
RJ


#2

Hi @jackiem.qr3evi

I am on the Beta RWA, and use a Win7 PC and a Chromebook, are you a new RWA user or a Beta tester?.

There have been discussions on installing on a Win 10 machine, but I have no experience with that OS.

Here is a document you may find helpful.
How to Get Help with Republic Anywhere – Republic Help


#3

Thank you, c1tobor, for asking questions and checking in!

I am new to RWA (not a RWA Beta tester).
I’ve followed all of the Republic Anywhere directions (including the link you sent to me) on the RW website including a very detailed (with screen shots) of what to do when R.A. “disappears.” All to no avail.
I have NEVER been able to get R.A. to open at all…every time I attempt (or re-attempt) to get Republic Anywhere to install or run, I receive the following three-line message in the middle of my screen:
Republic Anywhere
Code: RA-501. App cannot start.
Failed to start app. Please contact support.


#4

U mention your computer is fully encrypted? How? By what program?
The built in Bitlocker, or some other 3rd party whole disk encryption service?

I would suspect it is related to this as the apps files needs to be decrypted in real time with such type encryption.


#6

Calling is a beta feature. Bugs are to be expected.


#7

Thank you, Speeding Cheetah, for your reply!

I am using Windows 10 Pro’s built in Bitlocker for my full disk encryption. While I’ve never had a problem with adding apps in the past, I do wonder if that is what is preventing the installation and causing the Error message.

If you know a way around this problem, I’d love your thoughts.


#8

Do u still get the error if you run Anywhere as an Administrator?

Also, Technically, Anywhere is normal software, not an app.
Apps would be from the Microsoft App store and use a very different platform than normal software. (UWP)


#9

Yes, I receive the error message when I try to install or run Anywhere as the Administrator.

Thanks for the clarification re: app v. software.


#10

do u have any other security software or Group Policy changes set.
Are you on a Domain or have Active Directory setup?


#11

I have no other security software aside from Windows Firewall and Windows 10 Pro Bitlocker encryption.
No Group Policy changes set either (at least I don’t think I do…and I’m just enough of a tech dinosaur I’m not sure I know how to check).
I’m not on a domain nor do I have an Active Directory setup.

Thank you, Speeding Cheetah, for your questions and help.


#12

I have a spare older desktop i can put win 10 pro on and I can see if i can set bitlocker on and see if i can reproduce this error.

But I guess a R.W. tech would have to comment on if Anywhere is compatible with system wide encryption.

Is there any particular reason why u are using BitLocker?
It does degrade performance a bit.

Hope you have backups of your data as well, because having the drive encrypted means there is no chance to recover any data if it is corrupted or drive fails.


#13

Speeding Cheetah, thanks, again!

I’m using BilLocker because it was recommended by my tech guru (I need it for HIPAA compliance in order to secure Protected Health Information). Yes, BitLocker degrades performance (a lot, in my opinion). I’ll reconsider my computer and encryption options when I replace my laptop next year.

Yes, I have two backups on external hard drives of all data. So I should be safe to try/experiment outside my limited comfort zone.

I might reach out to R.W. tech before unencrypting (since decrypting and re-encrypting will take forever)…and I will wait for the weekend if I do so (as I need my computer at work during weekdays).

Thank you, again, for your help and input! I appreciate it.


#14

HIPAA compliance certainly is a good reason to use encryption.

I think something else is going on…as I have successfully installed and ran Anywhere on a Win 10 PC with full BitLocker enabled. Its a clean OS install with nothing else on the computer.

So perhaps some software on your computer is conflicting with it.
Aside from uninstalling Anywhere, then rebooting, then re-downloading a new copy of the installer and trying again, I am out of ideas.

The people at R.W would have to give info on what that error code means.

I suggest you Open a Ticket.


#15

Hi @jackiem.qr3evi,

I’ve reviewed your ticket history and do not see that you’ve opened a ticket yet on this matter. It is something we are currently investigating and have seen only one other example, so your experience and ticket could prove to be key to enabling us to solve this issue.

When you open a ticket, please ask that it be investigated as part of master ticket 1233963.

(Tagging @Ambassadors for situational awareness.)


#16