Republic Anywhere error message


#1

What phone do you have?

What plan are you on?

Does your plan include data, or just talk & text?


Issue Description

I keep getting error messages from R. Anywhere on my phone. It says 'text not sent. tap again to retry.' I have a Moto G3, refund plan with data. It seems it has sent sometimes, but red flags everywhere, and it is annoying. I removed the app, tried going back to different app, but problems there, too.

#2

Is this only happening when you are not connected to WiFi? Is there an ! mark next to your cell bar display when this happens?


#3

See if Clearing the Cache helps:

It won’t delete personal information and may take up to 20 minutes to complete, but usually doesn’t.

When you changed app, did you switch to Google Messages?


#4

It happens on wi-fi, and I think not with cell. And yes, there is a ! mark. When I check on my computer, most times it did send, but the red error message remains. Thanks.


#5

Yes, it was Google messaging I tried.


#6

In my experience they will send on WiFi when I have a solid white arc indicating a solid internet connection and they will not send on cell when I have an !. indicating no data whatever is available.

If you are having this problem when connected to WiFi tell us what your WiFi status is. Do you have a solid whit arc?

If you don’t have a solid WiFi connection and you do see the ! I wouldn’t expect the message to send.


#7

Try clearing the Android System Cache as I previously suggested.


#8

Solid wi-fi connection. Clearing the cache now.


#9

My first post-cache=clearing text went through fine. I will write back if the problem recurs. Thanks so much.


#10

#11

#12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.