Republic Anywhere fails to start on Windows 10

What phone do you have? Moto X4

What plan are you on? my choice + 1 GB

Does your plan include data, or just talk & text? data included


Issue Description

Republic Anywhere sometimes fails to start when I restart my Windows 10 PC. I can try to manually start it and nothing happens. No error messages, just fails to start. I can restart Windows and it might come up. When it is failing to start I’ve tried turning off my VPN, turning off my Firewall, whitelisting some sites suggested by someone else in Member Community…all to no avail. Not sure what is going on.

1 Like

I have uninstalled and re-installed in the past and that cleared things up for awhile. Not sure I want to do that on a regular basis. I tried the other potential solution…clearing cache…and I it tells me the folder is in use and will not let me delete it. Not sure what is going on there. I don’t see any evidence of Republic Anywhere running on the PC.

I just went through the procedure to clear/delete Anywhere cache … it took a bit of the usual digging around that I always find with Windows to finally find and Delete the folder … I just lay this to my age and declining ability to keep up with the kids changing code

1 Like

I gave up on trying to delete cache. It let me delete some of the files in the folder but not all. And I couldn’t delete the folder. Said it was open in an application. So I gave up and uninstalled/reinstalled. That fixed me for now. It’s a klutzy fix but it works. There’s got to be an easier way.

Hi @rmw381

Did this issue with Anywhere just start happening?
Has it behaved before?

Here is another trouble shooting step you could try:
Login to your PC with a different account (you might need to create one which the Community can help with if needed), and see if Anywhere works. If it works properly, then there is probably an issue with your Windows profile and Anywhere. We can look into that as well. :wink:

Have you tried? (in this order)
Uninstalling Anywhere.
Reboot the PC.
Login and then try removing the Anywhere Folder with the previous instructions from @jben.
Then, if you’re able to delete the folder, reinstall Anywhere.

Instead of uninstalling and reinstalling try the following:

  1. Sometimes all you need to do in Win 10, CTL ALT DEL > Task Manager > Find Republic Anywhere and End Process. You may see several running. End all of them. Then try to start Republic Anywhere.

  2. You can open System Tray, left click on Republic Anywhere icon, click on Logout. Then try to start Republic Anywhere.

1 Like
Message an
Expert customer