Republic Anywhere system requirements: Android 5.1 or 6.0?

I have a Moto G 3rd Gen phone running Android version 5.1.1. I was looking to install Republic Anywhere, but two pages are giving me conflicting answers as to whether my phone will handle it.

This says it needs Android 5.1 or higher:

But this page linked from the page above says it needs Android 6.0:

Which version do I actually need? If it requires 6.0, I guess I’ll have to wait until I upgrade phones when my trusty G3 reaches the end of the trail.

Hi @marthah.rvysop,

Republic Anywhere is no longer available for legacy phones like yours in the Google Play store, but RW has a link and instructions so you can install it in this help article;

Hope this helps!

Thanks! It worked great and I’ve got it on my phone and computer now!

Will my version of Republic Anywhere have the same problems of not being supported/updated like Google Messaging that’s now replaced by Messages? I had a few truncated messages that might have been caused by me still having Messaging.

Unfortunately the truncated message issue will likely not be fixed with that switch to Anywhere. See this thread for additional details. You may want to submit a help ticket and request it be evaluated as part of the master ticket within that link

Thanks! I opened a ticket and mentioned the master ticket number.

1 Like
Message an
Expert customer