Republic anywhere uninstalled now not in playstore

What phone do you have? Moto G ist gen

What plan are you on? WIFI +Cell talk & Text

Does your plan include data, or just talk & text? T&T


Issue Description

(Moto G 1st gen.) Republic Anywhere stopped sending and displaying MMS (text still worked), I tried many solutions and nothing worked. One of the suggestions via RW help was to uninstall and reinstall Anywhere on the phone. I uninstalled the app and then found that the app was not listed in the play store. I downloaded on my wife’s Moto Fast and tried to send via the playstore but evidently it’s a different version of the app. Is there anyway I can get Republic Anywhere back on my old trusty phone? Still fine on my PC. Thanks, Rick H

Hi @rickh.ksvnki, :slight_smile:

You can find the download for Anywhere here:

(Look under Android, Republic Wireless 1.0/2.0 Phones, Anywhere) :wink:

https://help.republicwireless.com/hc/en-us/articles/360016305893-Republic-Wireless-Downloads

1 Like

I installed Republic Anywhere (twice now, multiple reboots) unable to get past Authentication Error.

I have done a factory reset and still get the same authentication error? I also tried static addressing for the WIFI connection, no joy.

Hi @rickh.ksvnki,

You mentioned having factory reset the phone. Have you re-installed the Republic app since doing so, and have you signed into the Republic app? You might also try refreshing the Republic Activation.

app is installed, I’ll sign in and try the refresh as well.
Thanks

Thanks to all for your willingness to help. After trying on two different Moto G 1st Gen phones with the same result I am giving up on the issue.

Please close the ticket

Rick

The recent update to Anywhere app now Requires Android 6.0 and up. All us poor folk stuck on Lollipop are out of luck :sunglasses:

@cabjlb

It is true that the Anywhere app for the older phones can no longer be found in the Google Play store. However, this doesn’t mean you are out of luck. As @SuperT mentions above, there is still a way to get Anywhere downloaded to an older phone.

2 Likes

Okay, I have downloaded and installed but now I just get the “Authentication Error” and no opportunity to do anything else – no opportunity to login
image

I have a motox 1st gen – been using Anywhere for a long time. Now all I get is the “Authentication Error” screen

precisely

Maybe just use Google Messages since it is actively developed and updated unlike Anywhere?

1 Like

much the same here. I did try one other thing. I have a Moto G that I use for a camera monitor. It has no number attached and does not have Republic Wireless or Republic Telephony installed. I successfully downloaded and installed Anywhere to a login screen, but since it is not activated it stopped there.

1 Like

not a fan of Google, but it seems like an alternative since it’s cross platform
props Louisdi

In the same boat. Support advised to remove and reinstall, then after removal the provided APK won’t authenticate so support tells me it’s discontinued and I’m on my own. I’d have expected an announcement, at least to those using affected hardware before such a major change would be put into effect.

It has been literally years (I believe end of development was some time in 2017). Also, as far as being able to install on legacy devices, you can blame Google and the fact that in cell phone terms the legacy phones are ancient. At this point it is like driving a car that still needs leaded fuel. Can’t really complain that your local gas stations doesn’t carry it when they’re not allowed to.

Message an
Expert customer