"Republic enabled the wifi radio"

#1

I get this every 30 seconds on my moto 3g, it causes apps to lag to the point of un-usability. When i am driving, it does the same thing, when im walking, same thing… i see on the internet it has to do with the RW app silently crashing in the background. bummer, okay how do i keep it from enabling every time this happens? oh wait there is no user control for that. RW does not allow users to control there phone… hrm. I CANNOT USE THIS PHONE OUT OF A WIFI ENVIRONMENT BECAUSE OF THIS BULL HOCKY.

0 Likes

#2

The steps I would do are

1] clear Republic app’s cache, and data
Settings–>apps–>all–>Republic Wireless
Settings–>apps–>all–>Republic Telephony

2] if that doesn’t fix it the uninstall the republic apps updates and then reinstall
Open Google Play store, find the Republic Telephony, and Republic Wireless apps and uninstall updates , reboot then reupdate the apps

3 Likes

#3

Try previous suggestion as it should work. You may also be able to eliminate the message by disabling RW notifications in the phone Settings and/or RW app Settings.

0 Likes

#4

I did exactly as you said drm186, as well as reformatting the system cache, it has actually worked! thank you so much.

3 Likes

#5

I’m glad it’s now working for you, thanks for letting us know you are up and running

1 Like

closed #6

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

0 Likes

Message an
Expert customer