Republic wifi arc gone

Turning wifi off and back on does usually bring it back. You can also turn airplane mode on then off it will usually come back this way as well.

I have done all these things several times

I would go in to the setting/apps/Republic and make sure the Notifications have not been disabled (turn off)

1 Like

Thanks, I checked and it is set up correctly

Rather than going through settings/apps…
Open the RW app go to Settings-Advanced-
Always show the Republic notification - Uncheck the box
Always show the Republic notification - Recheck the box
See if that does the trick.

3 Likes

Still no republic arc showing up on phone…anyone?

If you drag down the notification bar at the top of the screen, do you see Republic Wireless and a message like “On WiFi”? Sometimes my arc doesn’t show on the top because it gets shoved off the bar because I have other things running, and there’s no more room for icons.

I don’t have anything else open

Here’s what my main screen looks like and here’s what it looks like if j pull down the menu,which is the only way I have now to know if I am connected to an internet connection. With having so little data, I rely on knowing if I’m on an internet connection or not, so it feels frustrating

I don’t have a G6, so I don’t know what the device Settings/Notifications looks like and what toggles are there, so hopefully someone will come along that can help.

Thanks for trying. It had always been there on the top left of the front screen (as it has been on all my Motorola phones) and then just disappeared one day

Have you gone through the steps outline by @kevins.k2y5wk Above and note this is within the Republic Wireless App (that has always worked for me, but I don’t have the same phone as you)

Yes, I have done everything that everyone has suggested, and then some

Looking at you screen shot there looks to be a compressed Republic notification have you tried pulling down on that (as in the blue arrow)

ok, appreciate the efforts … sorry we haven’t ‘fixed’ it with you.
fyi:

  • If you use the image found within the responses, it makes it easier to see what has/hasn’t been done
  • The image at the bottom of the thread is a response to the OP (in this case you)

thats the notification that i have a response to this question, it also shows up with the arc

@wildernessc It’s been almost a week since we’ve heard from you, were you able to get this issue resolved?

Nope. But I didn’t know what else to try and no one else had any ideas. I gave up. would be really nice to have a solution though

Did you Open a Ticket with Republic, as it looks like the community has ran out of things that didn’t fix it for you. (when you open the ticket, be sure to outline all the stuff that has been tried and failed … this should help reduce the redundant efforts)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer