Restart Moto G 3rd gen


#1

Done a factory reset on my Moto G 3rd gen due to ringer problems, now phone request a previously used pass word entered to that phone to open my account, but none work now. How do I log on to phone to set up my old information (it was backed up)


#2

Hi @ronalds.4go6dn!

Sounds like you are encountering the Android Factory Reset Protection. Did you reset the phone from the boot menu? When you hard-reset a phone from the boot menu that is running 5.1 or higher, it triggers the device protection. The lock allows only authorized people to set up the phone (which discourages people from stealing and using phones). The password it is asking for should be your Google account email and password. If you don’t remember your password, you can reset it, but you may get locked out for 72 hours.

mb2x


#3

Thanks for your reply, I’m 78 yrs old and know very little about these phones except they are a pain in the [redacted]. I don’t know which menu it was other than it was the 1st one that was avail after the factory reset. It now plays the what came first " chicken or egg" circle. It says wrong pass word and ask for it to be reset, I reset it and it says must be pass word previously associated with account on phone, I enter that and then it says, no good, pass word was changed short time ago, we’ll send a code to the phone number, but sending it to my phone number is no good if my phone’s not set up and working, so I don’t know to do unless there’s someone I can call on my house phone. They sent a code to my computer and it still sends me in the same circle.


#4

Have you ever used Republic anywhere?


#5

Service is great, I constantly travel all over US and my monthly bill is very rarely over $20 after my rebate. My problem is with my phone.


#6

Ok. However, I was asking if you user Anywhere because if you did, you may be able to get the code back. I would reccomend downloading the Anywhere Desktop client. Once you have it installed, it will sync some recent messages. You may be able to get the code that way. Here’s a link to the Anywhere page: Texting App | Text from Computer | Republic Wireless .


#7

Talked to Motorola, seems my problem was trying to enter the wrong pass word too many times after have done a complete factory reset, it locked up the phone. They suggested reset my Google pass word right then and allow the phone to sit for min 24 hours and then enter it. We’ll see???. If it still won’t ring for incoming calls it’ll go in the closest trash can (can hear ring on headphones if used)


#8

Once back into your phone if you hear the ringer while using headphones and not otherwise, the phone’s speaker is likely kaput. You can test that buy attempting to play music or a YouTube video. My guess is you’ll hear those through headphones but not the phone’s speaker.

If I’m right, talking to Motorola about a repair rather than tossing the phone is an option.


#9

Thank you for that info, right now (24 hrs later) I’m right where I left off yesterday back with Motorola, new pass word and 24 hr wait and phone still won’t open, gotta send them proof of purchase (if I can find the box) what a hassel


#10

ronalds.4go6dn,

You may have to wait longer than the 24 hours? Did Legacy phones get an update to reduce the time from up to 72 hours?

Note: Do not change your Google account password for 72 hours before or after your factory reset, as it may lock you out of your phone for an additional 72 hours for security purposes.

On phones running Lollipop, this might be 72 hours — Google changed it in May 2016 and some phones need a software update for it to take effect.

Factory Reset – Republic Help
How to Factory Reset a 1.0 or 2.0 Motorola Phone – Republic Help
https://www.androidcentral.com/what-do-if-youre-locked-out-your-phone-after-resetting-it

Good luck keeping it out of the round file.


#11

After an hour or so of tearing my house apart to find proof I was the real owner and sending that info in I decided to take to give it one last try, I tried a email that was not my Google email with the new passed word and it worked. Everything loaded backed up normal, called my phone and still only ring was thru a head set. Tried what Rolandh suggested and every thing played ok thru head set. Sent a message to Motorola requesting options and cost for fixing speaker. While waiting their reply surfed a little and some guy suggested grab top of phone with one hand and bottom with other and twist a little. Did that, chuckled and laid the phone back down to type. Forgot about it, several minutes later it rang (scared the crap out of me) seems the speaker is not hard wired and a small twist can make it reconnect thru its mounting pads. Anyway it’s all good, everything works good and all that snow coming down outside now is not that bad after all.


#12

Wow…what an ordeal! Glad to hear you were able to revive the speaker with that online tip.
Good luck to you… I hope the speaker continues to work. If you run into further issues, you should look into this for potential repair work


#13

If problem returns there’s a Moto device help app you can use for checking the speaker It should already be in your app drawer but may need to be updated for some features to work. …https://play.google.com/store/apps/details?id=com.motorola.genie&hl=en


#14

Thank you


#15

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.