Rocky Start: Trouble with installation

I went through all the steps, but when I try to activate nothing happens. I have tried a couple of times to repeat the set up but still no activation.
I am using a newly purchased Vtech cordless phone (CS5119).
All blue lights on top of ATA are solid, but there is a green and a yellow light above the Ethernet connection in the back of the ATA.
The Ethernet cable is connected to an Apple Airport Express. What am I doing wrong?

@SusanMH - at what step in the activation does it fail? Assume you have been able to Add Device using app and enter MAC address. Then no call or PIN response…or you enter PIN and then nothing happens? Just trying to get a better idea where you’re at in the activation.

No call

Do you get any indication of a four digit PIN on display? My old analog handset does not have a display so I had no way of getting PIN unless via voice. I had a problem (self-induced) where the handset did not ring because ringer was bad. Doubt that is your situation but…I picked up handset after hitting activate and there was a voice stating the PIN (even with no ring). Entered PIN and system activated. Try just picking the handset up after entering activate and see if there is any voice audio stating the PIN. Long shot but something to try real quick.

BTW - lights sound normal top and back.

Would also recommend double checking MAC address. I say that because I had to read MAC address with a magnifying glass with my old eyes and the gray digits used in the app during entry didn’t help :nerd_face:

1 Like

No indication of PIN. I reset modem, router and ATA ,entered MAC clicked on activate . No call came, no PIN displayed on phone and no voice with PIN
Did double check MAC address, read it off the box.

ASusanMH - I’m just another beta tester sharing some of the issues I had on initial setup. Must admit I’m at the end of my troubleshooting expertise in this case. Hopefully @seanr or another RW expert can step in and help. Hang in there! Got to love beta tests…

Thank you for trying. I am giving up for tonight. Should I unplug the ATA for the night? Will unplug for the night

A few things come to mind:

  • make sure that you have a good phone cable connection into the ATA
  • can you try the new phone somewhere else to make sure it’s working?
  • do you have another phone that you can use temporarily to test?
  • the yellow and green lights are fine. The green light should be blinking occasionally, indicating data transmission/reception
  • do you know how to check your router to see if it has assigned an IP address to the ATA?
1 Like

The orange and flashing green lights next to the network cable jack indicate the connection to your router is working normally. I looked at the book for your model cordless phone and see it has a quite mode. Could that be the problem?

So far, IMO, all issues implicate the phone. The ATA seems to be connected and working.

1 Like

The phone cable connection looks good, all three blue lights lights were solid in the ATA.
The phone is on and I can scroll through the menu. No dial tone when connected to the ATA but I would suspect I wouldn’t get one until activated.
Do not have another phone.
In the Airport Utility I can see my wireless connected devices but I do not see any Ethernet connected device.

Quiet mode is not on

Hmmm, clearly you should see the ATA as a wired device with an IP address. You need to start there.

1 Like

Will try to reset the airport express and hopefully that will fix it.

Left all cables connected and reset the Airport Express, still not seeing the Ethernet connected device in Airport Utility. Do not know why it is not seeing the ATA.

1 Like

On the back of the ATA, does the ethernet port have a solid yellow light and a blinking green light?

Yes both lights on with green blinking

Just to double- check…you have a connection from the WAN port on the router to your cable modem. Then, the supplied blue cable runs from an available port on the router to the ATA.

Can you move the ATA Ethernet cable to a different port?

Hi @SusanMH,

My quick and dirty installation while I decide how to more permanently integrate Extend Home involves an Apple Airport Express. Which Airport Express do you have? Is it puck shaped similar to the Extend Home ATA or does it plug directly into a wall outlet with no power cord?

Is the Airport Express your main router? Or, are you using it to extend your network?

Yes WAN from modem to router, Ethernet from router to ATA. Only one Ethernet port on airport express base station

Puck shape like the ATA. Express is my main router

Message an
Expert customer