RW Anywhere on PC: All kinds of problems :(

rw_anywhere

#1

Using Windows 7

  1. When using the installer, a logo comes up, then there is no information about progress or completion.
  2. The program does not show up on my Start Menu. When I search for the program, it does turn up, but nothing happens when I attempt to launch it. When I go to the Task Manager, there are two processes shown, but no applications. Help?

#2

Hi @henryi.ffy27n,

If you click the double carat symbol to view items on the taskbar (lower right corner near the time) do you see the Anywhere icon? If so, click the icon to launch it, or right-click and select “Exit,” then try launching it again from a search of the start menu.


#3

Please go to Task Manager and stop both processes if related to Anywhere.

Uninstall the app and then reboot the computer

Reinstall the app and try again. Please let us know if this works or not.


#4

I looked in the taskbar under the carat symbol, as you said. There were no icons for RW Anywhere .


#5

I did as you suggested: stopped the processes, uninstalled, downloaded a fresh copy of the Windows app, rebooted, reinstalled. Nothing.


#6

I had this same issue when I tried to install on my Windows 7. Works fine on a Windows 10 laptop. I recommend opening a help ticket. If it is the same issue as mine…I was told it affects a small percentage of Win 7 machines and they are working on a fix for it.


#7

Best to do as @amitl suggested and open a ticket. You can use this link:

http://republicwi.re/29YofYk


#8

Done. Thanks for trying.


#9

I’m having the same exact issue, however I am on Windows 10. I did find the app easily in my app drawer in the start menu but when I try launch it the mouse shows the loading symbol and then stops loading, but no windows pop up. The only window I ever get it an anywhere box when reinstalling anywhere. Anywhere is working fine on my phone so far though, I should add.


#10

Hi @daniela.shajos,

What steps have you tried already? Did you try either of the suggestions @littletoucan and I made, above?


#11

Please see my replies above. Yes, I followed both sets of suggestions with no luck.


#12

Hi @henryi.ffy27n,

I did see your replies and noted that @amitl followed up with additional information and a suggestion to open a help ticket, and you indicated you had done so.

My response asking if the above suggestions had been tried was directed to @daniela.shajos, who is sharing a similar experience.


#13

I have the same problem on my WIN 7 machine. Installed it yesterday and it worked. Today nothing happens. No response at all and no icon in the tray. Will uninstall it and wait for the next version.


#14

OK…thanks for looking into this.


#15

For those of you struggling with these symptoms, if you could please help out…

Go to a Windows command line and execute the following command. You can then direct message the output back to me.

wmic csproduct get uuid, vendor, version

Anywhere won't open on Window 7 computer
#16

Microsoft Windows [Version 6.1.7601]
Copyright © 2009 Microsoft Corporation. All rights reserved.

C:\Users\Admin>wmic csproduct get uuid, vendor, version
UUID Vendor Version
B8F240E8-2EDC-1220-0510-065135000000 Gateway

C:\Users\Admin>


#17

Yes, none of those worked for me.


#18

Thanks for trying. If those basic troubleshooting steps don’t solve the issue, please open a ticket so our technicians can troubleshoot with you.


#19

I was a beta tester and last night could not open RA on Win 10. Took the suggestion to kill in task manager and now opens.


#20

I deleted the app completely from my phone and both laptop and desktop as they simply failed to work. Will wait for a fixed version. Not worth the time to fuss with.