RW Anywhere unable to log in

I have RWA running on my Moto G4+ and my Win 10 Home laptop. For some reason RWA stopped working on my Win 10 Pro desktop. It had been working there. I’ve uninstalled and re-installed it on the Pro machine. When I attempt to log in, I get “An unknown error occurred. Please check your internet connection and try again.”. My connection is just fine as I have browser windows currently running.

What else do I try?

Have you tried restarting your Win 10 machine…especially if there are any updates queued up, allowing those updates to finish installing seem to help solve misc issues with my Win 10 machine.

Yes, I have restarted my machine.

Do you get the error on the initial launch of RWA…or when you try to enter your login credentials?

No, no initial error. I got the error I listed upon entry of my email & pwd and then pressing Enter.

Any luck getting your RWA up and running? Sorry I don’t have any good suggestions.

But some things to try
a) Maybe a firewall or similar program is blocking access for RWA
b) If you want to try deleting all RWA files in addition to uninstalling the program and see if that
clears things up.

  1. I have Kaspersky Total Security running but I’ve had it running before I installed RWA and RWA ran with Kaspersky running. I have the same Kaspersky app running on my laptop with RWA running too. I have the same settings for Kaspersky running on both machines.
  2. I’ve tried uninstalling and re-installing RWA (again). And after uninstalling, I deleted the RWA folder found under the c:\users… folder and then installed RWA. I don’t know where I’d find other RWA related files/folders.
  3. I’ve tried multiple times in resetting my RW password.

Nothing has worked.

Hi @markb.ldyak2,

Here’s something to try, though I’m not sure if it’s related.

On a computer on which Anywhere still works, try de-registering the desktop:

Then see if you can sign back in on the desktop.

I de-registered the device where RWA isn’t working and no, I am still getting the same error. And after getting the error again, I checked Help | Deregister and did not see the device I just deregistered.

Next idea?

When you go to Help > Deregister, how many devices are listed?

I had 5 listed - an old laptop that was listed twice, my phone, my current laptop (the one where RWA is working), and the “broken” desktop. I deregistered the 2 entries for the old laptop and the broken desktop, leaving my phone and the working current laptop.

looking up in history I found a similar issue that @bocephous was having a few years ago. There was a master ticket he was added onto (1146542). Maybe the answer is that ticket?

Just a guess, hope it helps.

How do I call up that ticket?

Hi @markb.ldyak2, that’s something @southpaw has the ability to look into. She will see my message and let us know if it was helpful or not. :slight_smile:

Ok I’ll wait

There were 13 members attached to that master ticket before it was closed. Of them, several reported “Ok, it works now” with no real explanation or solution described.
Some of the attached tickets do not appear to be actually related - for example, one was a Windows 7 incident, while the rest, like yours, immediately followed an update to Windows 10.
A few were unable to be resolved.
And several were resolved by removing a specific screen accountability app from the Computer.

So as is often the case with an “unknown error”, the error isn’t necessarily caused by the same issue for everyone. Rather, it’s a generic message that is delivered when none of the other error codes fit the situation.

Have you rebooted your router since this began?

1 Like

Yes, I have rebooted several times since the problem manifested. Does the RWA app write info to a log file I can look at? If so, where can I find it?

I this is relevant, my working laptop is connected wirelessly and the broken desktop is connected via ethernet cable.

I don’t believe it writes to the log file unless/until you open a ticket from the device.

You’re re-installing Anywhere from the file found in this help document?

I tried to open an issue (from Help menu) twice but nothing happened, no prompts, no browser appear, nothing. I tried clicking on reset local content and completed it. Again, no change in the result.

Yup, that’s the link I downloaded RWA and installed from.

Message an
Expert customer