RW Server Down?

Are there issues at RW? When I try to log into Anywhere (from my PC) I get a message telling me an error occurred processing legal terms, When I try logging into my RW account I get a message telling me I have no active phones. The RW system status on the Help page says all systems are operational.

I don’t use Republic Anywhere, but my account does say that I have no active phones. Something’s screwy. This message is at the bottom of the account page:

server

Just logged out then back in to both Anywhere and my account on Republic’s website successfully. I did momentarily see I had no active phones in my account before the page refreshed correctly on its’ own. Momentary glitch?

This is what I get from Anywhere:

This is what I get in my account:

It’s not momentary. I’ve been dealing with this for an hour now. The Anywhere app on my phone opens normally.

One would think that after all this time we wouldn’t be seeing this in the Help Center:

image

Anywhere on Windows is giving me the same error about “processing legal terms and condition requirements”, and then it exits.

Anywhere on my phone is fine.

We don’t know how widespread the issue is. I’m largely unable to duplicate but I’ll ask around. I do see the “You currently do not have any active phones.” message for a split second before my active phones load. Otherwise, all seems normal for me.

@billg, while I am not her to refute you are having an issue, I am not able to duplicate it either. I am both able to login to the RWA on my Windows 10 PC, but also able to login to my RW Account page as well. But I accepted the new terms on the RWA app yesterday.

I just rebooted my Mac and got the same error about legal terms.

If you sign into your Republic account, are you presented with updated terms and conditions? If so, and you accept them there, does Anywhere then load?

To those experiencing this, I’ve raised the issue with Republic staff who, in turn, are advising raising help tickets if not already done.

I get this. And then the application stops.

I can’t get into any aspect of my RW account. Apparently RW knows they have a problem since they do have this notice in the lower left corner of the account screen. Do you see this notice when you log into your account?

image

I understand that’s happening from the Anywhere app. I’ve seen similar hiccups with the Republic app when new terms and conditions need acceptance. A workaround for that is to sign into one’s Republic account via the website, then accept the terms there. I’m theorizing a similar solution might work for Anywhere.

I do not and the suggestion to raise help tickets comes straight from TAC. Doing so will help them isolate any potential larger issue. Have you considered emailing help@republicwireless.com?

Ahh. Good idea. Logging into my Republic account produces the servers down error in the green box that others have reported. My account details fail to load (I get the green arc drawing from empty to full). So, clearly a server issue. I’ll just wait a bit before creating a ticket, I guess.

I opened a ticket but the notice I see in the lower left of my account page tells me they already know there is a problem. I wonder why the information in that notice isn’t also mentioned in the System Status. You might want to point this out to them too since that is the first place one would look when encountering a problem.

I have referenced this thread. TAC is aware of everything being communicated here. The purpose of asking for ticket creation (as I understand it) is to help determine what’s happening.

It seems to be back up for me. Anywhere and my account portal are both working again.

1 Like

Cannot replicate as well. No problem with either the account portal or RWA.
:confused:

Message an
Expert customer