Samsung a10e constant notification to sign in to account

Samsung a10e phone. Since recent update, it is CONSTANTLY sending a notification to continue using services securely, sign in again. I do not have a Samsung account, and don’t want one. I conntinually clear this notification and it comes back within minutes, and makes a very annoying reminder.

I have gone into Apps, and gone to all the Samsung apps, and turned off notifications, but that does not help.

How can I make the phone stop notifying me to sign in to Samsung account?

Hi @hollyfpk,

Have you tried Republic’s guidance here:

Particularly important would be step 5.

rolandh, Thank you, I had not seen that, and those are very good instructions, and I followed them and turned off notifications for Samsung account, and the other Samsung apps listed I had already turned off under Apps, such as Samsung Internet and Samsung Cloud.

Then I cleared the existing notification, and the next minute, it beeped at me again. I restarted the phone, and as soon as it was up, it notified me again. “Samsung account, To continue using services securely, sign in again.”

However, I have never had a Samsung account.

Thank you very much for your help, but that idea didn’t work. This just started since the recent phone update.
Holly

Hi @hollyfpk,

Let’s be certain you don’t actually have a Samsung account as it’s easy to inadvertently create one as part of the process of setting up a Samsung phone. To see:

  1. Open Settings
  2. Tap Accounts and Backup
  3. Tap Accounts
  4. Among the accounts listed there; do you see a Samsung account?

If so, to remove it:

  1. Tap the Samsung account
  2. Tap three stacked dots to the upper right
  3. Tap Remove account

Before deciding to remove that Samsung account (if it’s there), there is one nice thing a Samsung account can do, one’s Google account cannot. Should you ever forget the lock screen password, it’s possible to recover from that without a factory reset by signing into one’s Samsung account using another device.

There is a Samsung account with my email. When I tap it, it opens with “To continue, sign in, and waits for a password.” there is no three dots.

I have tried doing “Reset password” which I guess is like forgot password. It takes me to a screen where it asks for my email, and when I enter it, it says we have no account with that email address.

Holly

I suppose there is some logic for requiring one to first sign into their Samsung account before being allowed to delete it.

May I presume, you are using the same email address as the one Samsung says is attached to your Samsung account? If so, I’m afraid all I’ve got left are two suggestions:

  1. Reach out to Samsung support regarding the inability to sign into your Samsung account. It is Samsung not Republic that pushed the recent update to your phone.
  2. A factory reset, then being certain not to add a Samsung account when setting up the phone post reset.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Message an
Expert customer