Samsung A51 Call Forwarding - How do I turn it off

What phone do you have?
Samsung A5
What plan are you on?
$20

Does your plan include data, or just talk & text?
Yes


Issue Description

When I setup my new phone it asked me if I wanted to forward unanswered call and I said yes, but now I want to stop it. How can I do that?

If yourA5 is like my Samsung Galaxy Note 20 then there appear to be 2 ways to turn it off, depending on which one you used to set it up.

  1. In Samsung Settings, use the Search function (Spyglass) and search for ‘Call forwarding’
  2. In the Republic App/ Settings :settingsicon: / Call and Voicemail Settings / 'Voicemail forwarding’

ETA: the differences between Samsung and Moto products is a bit maddening (to be nice), and in my opinion requires a steep learning curve, which I am still trying to climb

  1. In Samsung Settings, use the Search function (Spyglass) and search for ‘Call forwarding’ Nothing found
  2. In the Republic App/ Settings / Call and Voicemail Settings / 'Voicemail forwarding’
  3. No “Call and Voicemail settings” in Republic App

Here is a screenshot of what I see after selecting the RW App Settings
The 3rd entry down is Call and Voicemail Settings
Note: in the Republic world there is no Call forwarding, it is called Voicemail Forwarding
image

This is mine

  1. In Samsung Settings, use the Search function (Spyglass) and search for ‘Call forwarding’ Nothing found
  2. In the Republic App/ Settings / Call and Voicemail Settings / 'Voicemail forwarding’
  3. No “Call and Voicemail settings” in Republic App

Phone.jpg.jpg

ok, I think that I see where Samsung has led us down the wrong path. The view you show in the screenshot of, appears to be Samsung’s App view.

  • From your home screen, navigate to where you see your apps that include the :rw_3: Emoji (less round, but same color/content)
    • Select this, so you are in the RW App and then follow the breadcrumbs
      Republic App / Settings :settingsicon: / Call and Voicemail Settings / ’ Voicemail forwarding’

That is what I clicked on

I got to this screen but everything says it goes to voicemail but it doesn’t and I can’t change anything

(image removed to protect personal information.)

  • From your device home screen, could you swipe down from the top of the device.
    • This should display your Notifications
      • Now Select the Republic Wireless Notification that shows “On WiFi” and Connected to [your network]
      • Then follow the follow the breadcrumbs
        Republic App / Settings :settingsicon: / Call and Voicemail Settings / ’ Voicemail forwarding’
1 Like

That was it!!! Thanks so much

3 Likes

Thanks for the validation, it’s difficult providing help when I don’t have the same phone … this is how we all learn, so thanks for hanging in there!!

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer