Saved WiFi not connecting anymore

My daughter has a Moto E 2nd generation phone and has been able to access home WiFi at her dad’s house since she got her phone in August. All of a sudden, the WiFi connection says “saved” but it is not connected. I had her reboot her phone, “forget” the WiFi and reconnect, and she is still getting the same result.

I tried to connect to his WiFi on my phone and get the same thing.

Has anyone else come across this?

Thank you in advance!

~Brenda

As you both have the same problem, it would appear that the problem may be with either your authentication, or with your dads router.

  • Go into Settings/Wi-Fi and watch the sequence of events that occur when you Save the PW … wait a bit and ensure that the final state does not change to “Authentication problem” see (Authentication problems) for full details
  • At minimum do a controlled Power Cycle of your network … Power Cycle - fixes many problems (from WiFi 1st - Maximize your WiFi/Router - Community Guide

I am also having this problem with the WiFi at work. But just my phone is having the problem. My computer (and everyone else’s) doesn’t have a problem with the WiFi

It switches from “Saved” to “WiFi Connection Failure” As this is the work router I can’t run it through a power cycle. I have let my IT know about it and they tried a couple of things to try to fix it. It works on their phones, just not on mine.

Any suggestions?

Message an
Expert customer