Security : Locked Out

#1

Hello all. I submitted a request for help and Ticket # 1283157 was created Dec. 11. I do not yet have a reply.
I have the Republic Huawei Ascend phone. I added Lockwatch app for security. On my previous phone, a Samsung Verizon, I used this. Since both phones were online when I added it to Huawei I assumed the PIN would be the same. For whatever reason I am locked out of the Huawei. As I was just setting up the phone no important data are yet on it, no photos, etc. Now what do I do? I think it best just to use the fingerprint option but am locked out. Can Republic reset the phone remotely while keeping my 1 GB data and phone number the same? I am paid to Dec. 22. Thanks.

#2

Republic has no way to reset the phone, but you can factory reset following these steps:

Click on the Factory Reset Through Recovery Mode link to bring up the right section.

1 Like
#3

Thanks michellen. I did the reset and lock screen is still there. Hit volume up button and power again and Chinese characters now on screen. It did not make the lock screen go away.

#4

So the security lock is solved, but now the language shown is Chinese? I’m really not familiar enough with that model to tell you how to change it.

For most phones you would go to Settings–>Language and Input and then choose a language. As all of this may now be in Chinese though, that could be tricky.

Another option is to Factory Reset one more time, which should again bring the phone to it’s original status.

I won’t be on here much today, so hopefully if you need more help, someone else will jump in.

Otherwise, you can open a help ticket here:

1 Like
#5

Here is the Lockwatch help page with information on unlocking:

https://bloketech.com/lockwatch-help/

Here is an Android help section with information on unlocking:

https://support.google.com/nexus/answer/3388218?hl=en

2 Likes
#6

Hi michellen: Reset appears to have removed data from phone as Republic dot at top is gone. Background color changed. PIN log in screen still there. PIN log in pad has NO enter or OK button. No way to input numbers. Lockwatch works fine on my Samsung s4 mini. It has an OK button to hit after input of 4 digit PIN. When I installed Lockwatch on the Huawei, NO Ok button. There is a return arrow in place of the OK. When you hit it, all the numbers of the PIN simply disappear. Top right is a delete button which deletes numbers one at a time. It may be a bug with Lockwatch not working on Huawei Ascend 5W. But it does me no good. I have a brand new phone I cannot get into. cwahlstrom also posted with Lockwatch instructions. However, the PIN pad is not allowing me to hit OK so I cannot do anything. And no, Lockwatch DID NOT REPLY to my email. What a surprise! I want to mail this useless device back to Republic. Please tell me the mailing address for returns. Thanks. AND…Republic did NOT respond to my ticket. That is going to generate a complaint to the AG or Consumer Protection people in the state they are incorporated in.

#7

Thanks cbwahlstrom.
Republic still has NOT replied to my ticket. That inaction has made my decision this morning to

  1. Mail the phone back to them.
  2. File a complaint with the AG or Consumer Protection overseer in the state they are incorporated in.
    Lockwatch was emailed. They did not reply. I sent them a photo of the PIN pad with no OK button. It is not possible to input numbers after typing them as no OK button like Lockwatch does on my Samsung s4 mini. Reset did not work.
    Please provide me the mailing address for republic for returns. I can not do anything with this device. It is rendered useless to me.
#8

Hi @richardkauai,

I’m very sorry your ticket seems to have gone quiet. I’ve made inquiries with staff on your behalf in regards to that.

Meanwhile, I’d like to be certain I understand the circumstances. Your Huawei Ascend 5W was working properly? You installed a third party app (Lockwatch) and are now locked out of your Ascend? Lockwatch support won’t help you? A factory reset has failed to resolve the issue? You wish to return the phone to Republic because a third party app has apparently caused you to be locked out of your phone? Do I have all of that right? If not, would you be kind enough to advise me where I’ve gone wrong?

2 Likes
#9

The Huawei ascend 5w does not have a send button for unlocking the phone. After entering the pin, it unlocks. The external factory reset must not have cleared the lock screen. Do you have a different pin you used when you set up the finger unlock?
My unlock screen

#10

Hi @richardkauai,

I’ve been advised that staff has eyes on your ticket and will respond. I cannot say with certainty when that will be, however, please keep an eye on your open ticket for that response.

2 Likes
#11

To be clear, returning a phone that is locked, which also makes it useless to Republic, does NOT result in a refund.

#12

Thanks. My pin pad has back arrow where your delete button is. I just entering the PIN without hitting the back arrow and nothing happens.

1 Like
#13

If that is true I am done. Their Huawei is obviously incompatible with Lockwatch and if Republic will not help with that I am done with them before I even start. I am really pissedvoff.

#14

Thanks. No one here provided an address to mail the phone to.

#15

I just added the Google apps then the Lockwatch a day or two later because everyone sats to add a security feature. No reply from Lockwatch.Other stuff is accurate.

#16

Most folks answering you here (myself included) are fellow customers. It’s the nature of a public Internet message board. None of us have the address to share with you. Even if we did @louisdi is correct, Republic cannot accept a locked phone for return credit.

May I respectfully suggest, you consider taking a step back. It shouldn’t (and in my experience generally doesn’t) take Republic staff two days to respond to a help ticket. Once again, I’ve been advised someone has eyes on your ticket. I’m confident Republic staff will reach out via that open ticket and do everything possible to reach a mutually satisfactory resolution. Given the issue is the result of installing a third party app on a device Republic does not manufacture, I’d ask for continued patience while working toward that resolution.

As for everyone saying to install security software, if I had the opportunity, I would have suggested you not do so. In my experience the tools supplied by the manufacturers and Google generally are more than sufficient. As you’re most unfortunately discovering third party security software often does more harm than good.

3 Likes
#17

Haven’t heard if your issue had improved any, but wanted to let you know, that if you use Facebook, you can message Huawei Mobile, and they are very responsive. At least when I contacted them.
Also there is a number to contact for support.
888.548.2934

1 Like
#18

Thanks. Republic did get me into the phone! The PIN pad is still on the device. Lockwatch removed. Next I want to use the fingerprint option. Thanks.

1 Like
#19

Issue resolved. Republic got me into the device and I am very happy. Thanks!

2 Likes
#20

Republic fixed it. Thanks.

Message an
Expert customer