Sending a contact card with anywhere


#1

What phone do you have? Moto E4
What plan are you on? My Choice GSM
Does your plan include data, or just talk & text? Talk and Text


When I send a contact card (.vcf) using the anywhere app from my phone the recipient receives a blank message. If I switch over to android messages and send the contact card the recipient receives the message properly.

When I’m sent a contact card I do receive it in the anywhere app.


Can't send contact card using Republic Anywhere
#2

Hi @davenc,

If others here can duplicate what you are describing, would you please be kind enough to open a support ticket so we can track this issue? If Android Messages can send a contact and Anywhere cannot, it’s possibly something our developers need to look into.


#3

I went ahead and opened a ticket. #1346558


#4

This is not behavior I expect. I’ve never seen a contact card go through, no matter the client, with Republic.


#5

If it’s not supported that’s ok. I didn’t know.


#6

I haven’t had time to test, but if you’re saying it works with Android Messages, then something has changed.


#7

It definitely worked with Android messages. I’ll try it again a few times to see if it consistently works.


#8

I tested this again. 4 times with Android messages and all we’re successful. The 4 sent with anywhere all failed.

All attempts where sent to the same recipient.


#9

Hi @davenc,

I’ve just tried sending a contact card using Anywhere and it was successfully received. Let me make sure I’m following the same steps you are.

  1. Open the Contacts app.
  2. Select a contact
  3. Tap the :dots: menu button
  4. Tap share
  5. Select Republic Anywhere
  6. Select the recipient
  7. Tap the send button.

Now, I’m testing from one RW phone to another. That may make a difference.


#10

Southpaw,

I followed the same steps as you did except the recipient’s phone is not with RW.


#11

For what it’s worth, I successfully shared a contact from Anywhere to both an Android and iPhone on T-Mobile proper. That said, it occurs to me I ran the test using Anywhere Beta 1.4.24. May we know what version of Anywhere you’re running?


#12

:bulb: Ah ha! - I sent from an Anywhere beta phone, too. I just tried it the other direction, sending from a phone on Anywhere 1.2.4 and the contact card does not arrive.


#13

I’m using version 1.2.4.


#14

And, I can confirm this is also the case sending to a non-Republic phone using 1.2.4.

Sorry to say this appears to be expected behavior with 1.2.4. I do remember from frequenting the beta forum contacts sharing was something the developers were looking at and, apparently, they have. Hopefully, 1.4.24 will be deemed ready for public release in the near future. There’s a lot of good stuff in there.


#15

Thank you for your help. When I see that the app has been updated I will check to see if functionality has been added.


* Kudo & Win! *
#16

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.