Settings. Language &input

under the Keyboard and input methods Current keyboard does not have the option English(US) Gboard which is available on my other phone. This phone option is Google Pinyin input.

how do I get the English keyboard back the way it was before?

Set your Language, under

Settings -> Language and Input -> Language - > English (United States)

Then go to Gboard and set the Language to “Use System Language”

If that doesn’t work, clear the data for the Gboard app and try again.

Message an
Expert customer