Setup Wireless Authentication Problem correct password Moto e4 plus


#1

What phone do you have? Moto e4 plus
What plan are you on? Old phone is one plan. Problem is Initial setup of phone before switching from old phone
Does your plan include data, or just talk & text? Old phone Moto Defy XT, $22/mo


Issue Description

I bought (through Republic) a Moto e4 plus and intend to switch my existing Republic account and number to it (from my old phone, Moto Defy XT, $22/mo. plan for years). But I was unable to perform the initial setup of the new phone, because it would not recognize my home wireless network even though I correctly entered the password, several times, turned it on and off, etc. It recognized and listed the network among others, but when I chose it, the phone (after a few seconds) always said “Authentication problem.” I checked online and the only cause given was incorrect password. But I did use the correct password. My other wireless devices connect to the network without problem. (I just checked.) So I can’t even set up my phone, much less switch phones,etc. Can anyone help? Many thanks in advance.


#2

As you’ve found online 99.9% of the time this is a password issue. If you’re 100% sure the password is being entered correctly (including captial letters, punctunation, etc) then the next thing to try is this:

  1. On the E4, go to settings – wifi and then find your home network, hold your finger down on the network name and when the menu pops up click “forget”.
  2. Shut down your phone
  3. Unplug your wifi router, count to 10, plug it back in.
  4. Wait for your router to fully come back up (wait for other devices to connect) and then restart the phone and try to connect again.

If that doesn’t work, let us know.


#3

That might work if I could get to Wi-Fi settings. But this is initial phone setup, and the screen it now opens with is where the Setup failed. The screen says “Get connected.” It shows networks, including mine. But whether I tap the network name or hold it down, it takes me to the screen where you enter your password. Again, it doesn’t work. It first says “Connected,” then replaces that with “Authenticating,” and finally goes to “Authentication problem.” I truly appreciate your advice. Any thoughts about how I can get out of this loop? Should I turn off the phone and then do the disconnect-router procedure you suggested? Thanks!


#4

Yes, since you haven’t gotten to the stage where it is actually store, you should just back out of that step and then shut down the phone and follow the rest of the steps.


#5

“Connected,” then replaces that with “Authenticating,” and finally goes to “Authentication problem.” This normally indicated that you have typed the WiFi Password in error


#6

You don’t by any chance have a Google router, do you?


#7

Thanks, but I’ve been extra careful about entering the password. I couldn’t have been wrong every time.


#8

No, it’s an ATT router. My wireless network works with everything: laptop, printer, Defy XT, DirecTV.


#9

OK. Was just checking. Some Motorola phones have had issues with the Google Wi-Fi routers with multiple access points.


#10

Did all that. Turned off phone. Disconnected wireless router, waited. Reconnected router. Waited. Check wireless was up by connecting to it w/ laptop and old Republic phone (Defy XT). Turned off old phone. Turned on new Moto e4 plus. Chose my network, entered password. Correctly. As always. At first it appeared to connect and took me all the way to agreeing to privacy conditions (accepted default). Then it did some things and came back and said problems contacting Google, try again later. Went back to screen w/ wireless networks and now it showed “Authentication problem” again.
To be sure, after typing this reply but before sending it (hitting “Reply” button), I turned new phone back on. Screen, as usual, was “Get Connected.” Again, showed “Authentication problem.”
Thanks… any other ideas?


#11

Thanks. I appreciate your taking the time to ask.


#12

I’ll be frank, in about 5 years of helping people I’ve yet to see a situation where authentication error wasn’t the wrong password. If I may suggest, can you disconnect another device from the network and then attempt to connect using the password that you’re using to see if the other device connects?

Also, do you know if your router has a WPS button?


#13

Yes, it does have a WPS button. If you’ll tell me what to do, I’ll do it.

On the password, I recently (more than once) had to reconnect my DirecTV box to my wireless network, and I used exactly the same password every time, and it worked. In fact this password and network name are fairly recent changes from my previous network and password (both ATT, but I upgraded service), so in the last few months I have used this password to re-set up a printer, my Defy XT, my laptop, and DirecTV (more than once).

Thanks, and I’m ready to press the WPS button when I know it’s time. My new phone is off.


#14

To test the password as you recommend (even though I’m highly doubtful this is the problem), I disconnected my old Defy XT from the network and clicked the “Forget” button. Confirmed it was disconnected from the network. Scanned for networks. Chose mine. Entered password, exactly as I have done with all other devices, including the new phone. It connected. So for the first time in five years, you’ve run into something that isn’t a password problem.
I entered the password so many times into the new phone. I couldn’t have gotten it wrong every time.
.


#15

I can only think of two other things:

  1. Does the router have a WPS button?
  2. Do you know what type of encryption the router is using? Any chance you’re still on the old WEP encryption?

#16

Replying to myself because it was pointed out to me that you said the router does have a WPS button. That might be the route to go to get the phone connected.

Do this by hitting the WPS button on the router. It will usually start blinking (though this depends on manufacturer/mode). Once it does, on the phone, go to the wifi settings, click the three dot menu on the top right to select “advanced” and then select WPS there. I’m going from my memory on this because I don’t have an E4 handy. I’m sure someone with an E4 will come along and can verify the exact steps for the E4.


#17

Remember, I can’t get to the wifi settings. I am stuck on the “Get Connected” screen early in the initial phone set-up process.

I could turn on the phone and get to the screen where I’m to enter the password.

If, at that point, I push the WPS button, would the phone automatically look for it or notice it? I am guessing no, but that’s all I can think of.

I can’t think of any error I could have made in the very few set-up steps I took before getting to this point. Right away, it asks you to connect to a wireless network, and that’s where the trouble began.

I may have to return the phone and start over with another.


#18

I’m actually not sure about using WPS at that step. It doesn’t hurt to hit the button and see.

The other question is the encryption on the network. Can you confirm if the network is using WEP or WPA2 encryption?

One other thought, is there a “skip” link on the bottom of the screen in regards to connecting now? That would allow you to go to the settings and use WPS there. Of course, if the network is still using WEP, the WPS button will likely fail too.

Edited again to add: I just looked around online and found that it appears that you should be able to hit the WPS button and then just watch the screen where you select the network and under the network name “WPS Available” should appear. Once it does, you can tap the network name and connect that way. At least that’s the impression I got.

Anyway, very late. Going to bed. I’ll check back in in the morning.


#19

Take a look at this help article. I don’t know that it helps, but there is a step in there that I don’t normally try (yes, I’m grasping at straws):


#20

try
reset the phone to factory

then try again

if that does not work

power off the phone and back on
when it get to the select wifi
look for show all wifi or add wifi manualy
your going to try to add the wifi manualy
enter ssid
then select advance or security
there are 4 or more listed, none, wep, wpa/wpa2 psk, and 802.1x eap
most of the time wpa/wpa2 psk is the one you want
but sometime the router is using none or one of the others
so try the wap/wpa2 psk 1st and if that does not work try one of the others
then enter the password, this can be a tricky one, if you have fat fingers like me

let us know how you get along…