Setup Wireless Authentication Problem correct password Moto e4 plus


#21

Thanks. It’s the next morning now, and I’ll try the WPS button in a while. I have something else to do first (unrelated to phone problem).

If that doesn’t work, I can ask ATT about the encryption. I’ve got a pretty fast connection via ATT, so my (entirely uninformed) guess is that it wouldn’t have obsolescent encryption, but what do I know?

I truly appreciate your help. I’ll report to you both via e-mail and via the Republic Forum on what happens.


#22

Hi @arthurc.ojsvra

This is a public forum, and as such one should never post personal information.

:wink:


#23

I just had an online chat w/ ATT, and they say my encryption is WPA-PSK .

I’ll try the WPS button a little later this morning. I need to do something else first.

If knowledge of my type of encryption changes anything in your suggestions, please let me know. Otherwise, I’ll go ahead as you describe below.

By the way, another Republic community member (“The Doctor”) sent this suggestion. What do you think?

Overview: This document provides information regarding performing factory resets for Republic Wireless phones. A factory reset will reset your phone to a cleared state - apps, internal memory, con…

then try again

if that does not work

power off the phone and back on
when it get to the select wifi
look for show all wifi or add wifi manualy
your going to try to add the wifi manualy
enter ssid
then select advance or security
there are 4 or more listed, none, wep, wpa/wpa2 psk, and 802.1x eap
most of the time wpa/wpa2 psk is the one you want
but sometime the router is using none or one of the others
so try the wap/wpa2 psk 1st and if that does not work try one of the others
then enter the password, this can be a tricky one, if you have fat fingers like me


#24

WPS success! I turned on the phone and got to the screen listing the wireless networks. I pushed the WPS button on the router, and it found and connected to the network. I have been able to set up the phone and am ready to try to move the number from the old phone.

Many thanks to all of you.

One question: I was wondering how my comment name or username for the Forum came to be “arthurc.ojsvra.” The “arthurc” part I understand. The “ojsvra” is a mystery. Not that it matters.

I’m very much impressed by the Republic community and the experts who are so quick to respond to users like me.

Arthur C.


#25

See New Year, New You! (New Community Username!)
To test your desired name just respond with the @ then start typing (no spaces) until the popup names disappear … then you can ask for that ‘username’


#26

Hi @arthurc.ojsvra,

I’m glad to see you’ve gotten past that hurdle!

When you create an account, the computer will assign you a randomized username built from parts of your real name. If you’d like it changed, please let me know and I’ll take care of that. We’d love to have your name be more pronounceable!

If you’d like the chance to win a Republic Wireless T-shirt, please consider giving Kudos to anyone who helped you in our * Kudo & Win! * thread. The next drawing is scheduled for March 31 and I’d love to see some more entries there!

Please note that while this Community software makes it very easy to keep up with forum activity by E-mail, when you reply by E-mail, the reply is posted to the public thread, and what you receive by E-mail, unless it’s labeled a “PM” (private message) is also in the public thread. So it’s always a good idea to strip your auto-signature from an E-mail replies to Community activity, and no need to repeat what others have suggested, since we can see it all in the online conversation.

Thanks for being a part of our Community. :green_heart:


#27

I’m sorry to report that the wireless connection is working only intermittently. It worked well enough for me to get the phone set up, but it loses the connection when I then start the process of getting it activated on Republic.

A worrisome thing is that it says signal strength is poor. That is puzzling because I am sitting a few feet from the router. My DirecTV main box is downstairs and some distance away, and it connects easily. As does my laptop when I take it downstairs. (The router is upstairs in my office.) I’ve never had any of my wireless devices complain about signal strength. Not sure whether that is the problem with intermittent loss of connection or what I could do about it.

Now I’m back to “Authentication problem.” I’ve tried turning phone off and unplugging router, again. Didn’t help.

I’ll continue to report in case this experience might be helpful for someone else. And who knows, I may need help again. Seems like this has been a lot harder than it should be. I can’t think of anything I did wrong at any point.


#28

I see that the phone is downloading a system update, so I’ll forget about this for a while and let it complete the download.

Question: When I put the phone down, the screen goes off fairly quickly. Is the download still proceeding?


#29

This system update to my new phone has been stuck on 17% for some time. I cannot figure out how to interrupt it. I see it my swiping down from the top; that shows two boxes, one on the update, the other reminding me “Not activated on Republic.”

Can someone tell me how to stop the downloading of the system update?

Thanks,
Arthur C.


#30

The only time I have seen any of my phones hang during an update, it was because of a poor wifi connection. You might try moving to a location closer to the main router.


#31

As you say, that is likely the problem. The phone’s wireless icon at first shows strong signal, then weak. But I’m sitting just a few feet from my router!

My other wireless devices (printer; old Defy XT and laptop, even when downstairs) have no problems getting signal from and remaining connected to my wireless network. I’ve never had a wireless device say the signal strength is poor until I tried to get this new phone working.

The phone now says System Update paused at 20% (so it did advance a little), “Waiting for data connection to resume downloading.” So it is the wireless connection, as you suspected. But I am at a loss about what to do about it. I really think the problem must be with the phone.

I would like to cancel this System Update since it doesn’t appear it will ever finish with this problematic connection. But I don’t know how.

Thanks,

Arthur C.


#32

does your ATT router have 2.4 and 5 ghz?
next is it connected to the 5 ghz wifi
if so can you try the 2.4 ghz


#33

Hi @arthurc.ojsvra,

An other thing you can try once you have the System Update situation taken care of is to do a Network settings reset. You can do that in phone Settings - Backup & reset. Once that’s done suggest you again try setting up your connection in the normal way. If the WiFi signal strength still low there’s a slight chance it’s a phone hardware problem. Good luck.

User Guide:
Tap a found network to connect to it (if necessary, enter Network SSID, Security and Wireless password, and tap Connect).

:flight_departure:


#34

I just chatted w/ an ATT technician to be sure I got this straight. My ATT router has both 5 and 2.4 speeds. My network is 5 but switches automatically to 2.4 when necessary.

What I really need to do is to stop this download of the System Update.

I am doubtful that signal strength is a problem, but I am quite willing to buy a wireless extender just in case. Can’t hurt. (He said … :slight_smile: )


#35

Just a thought, at this point we may have more than one problem … could be AT&T, could be the Phone.
Any chance you could go grab a cup at Starbucks or McD and see if you have different results?


#36

Looks like I may be OK. My ATT network switches automatically from 5 to 2.4 Ghz when necessary, but for that to work, I had to set up two wireless networks. They are identical, except that one has the same name as the other plus “_EXT” at the end of the name.
So a few minutes ago, I thought, why not try the “EXT” network? And I did, and the Moto E4 Plus liked it, and I was able to connect to my Republic account and (apparently) move the phone number from my old Defy XT to the new phone.

A strange process but a good outcome. Somehow the phone seems to have been confused by the first network.

I’m going to buy and install a wireless extender whether I need one or not.

Thanks to everyone for the help. I suppose some other ATT customers (I mean for wireless, not for phone service) might benefit from what I learned.

Arthur C.


* Kudo & Win! *
#37

Yes it appears the Android has pulled a page from Apple and removed the ability to select 2.4 | 5.0 | Both/Auto :frowning:
Personally I am not a big fan of Extenders … by design and the number of radios you are guaranteed that the throughput will be reduced by at least 50%. Often just about any router can be added as an Access Point … but this is limited to having the ability to Ethernet cable to two together. You may want to buy whatever you decide on, at a local big box so that it can be returned if necessary

ETA: Now that you’re connected and activated, I would still be a bit concerned why the E4 wouldn’t connect and update properly. There is a possibility that with the single name/SSID it was connecting to the ‘strongest’ signal (normally this would be the 2.4GHz) and due to channel selection and neighbor proximity the selected channel could be providing a strong, but highly interfered with signal.


#38

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.