Should my notifications appear when my phone is asleep?


#1

I’m used to a Moto E 2nd Gen and new to the Moto E4. The E2 showed me when I got a new text or other notification, even when sleeping, but my E4 only makes a notification sound. Am I supposed to be able to SEE when I get new texts, or am I only supposed to HEAR them? I do have the Show All Notifications option selected for the locked screen, but I’m not seeing a way to show notifications when the phone is sleeping.

The E2 also showed me the time when I nudged it just slightly, but my E4 has to be completely awakened. Can I see the time without having to shake my phone?


#2

Hello @mindym25,

Can you tell me what app you are using for texting? The reason I ask is most apps have the ability to turn off the notifications for texts from within the app itself.


#3

Mindy… It sounds like you may have “Moto Display” turned off. Open the “Moto” app on the phone and then look for “Moto Display”. Check the settings there.


#4

I’m not using any special app–just doing standard texting


Notable Newbies: Welcome!
#5

I have both Moto Display and Night Display turned on


#6

Please go into the Messages app and click on the three dots towards the top right of the screen . Then click on Settings and make sure notifications are turned on.


#7

Yes, my notifications have been turned on. I’m just not getting them.


#8

Then I recommend the following steps to try to resolve your issue.

  1. Start with clearing the system and app cache.
    Clearing the Cache – Republic Help

  2. Finally, if that doesn’t do it, you should try a factory reset. Beware, this deletes all the added content on your phone. The link also provides informational links on how to backup your data like contacts and pictures.
    Factory Reset – Republic Help


#9

I have literally not even been using this phone for a week, and I’ve put very little on it. I haven’t even switched over to this phone completely, so why would my cache already be having problems? And if I do a factory reset, will I have to enter all my contacts by hand, or can I reload them afterward? It just seems a bit early to be having an issue like that.


#10

@mindym25, no one hear has been able to determine what the issue might be. When that is the case, these are the recommended steps.


#11

Here is some Active Display info from Moto that may help?

https://mobilesupport.lenovo.com/us/en/Solution/MS95191


#12

I don’t know if the Moto phones are like the Samsung phones but on the Samsung S7 nothing is displayed on the sleep screen if the magnification gestures are turned on.


#13

There’s no Active Display option in my Settings. Is the basic Moto E4 supposed to have this? (I also don’t have the button containing six dots shown in the link you sent…)


#14

Just checked the magnification setting in Accessibility, and it’s off just like my Moto Actions.


#15

the 6 dot :appsicon: app drawer icon is no longer used in android 7.0+ (Nougat)
to access the app drawer now is a swipe up from the bottom of the screen
the app that would have the Adaptive display is the Moto App image


#16

Yep, I swipe up on my phone. My Moto app icon is plain blue, and all that’s in it is Moto Actions (off) and Moto Display (on), both of which seem to have the correct selections?


#17

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.