Shut off email notifiction sound


#1

What phone do you have? moto g 1st gen
What plan are you on? talk tex wifi
Does your plan include data, or just talk & text? yes


Issue Description

I have yahoo email app on my phone every time I get an email a ring tone sounds. I want to stop that sound. I have tried going into notification sounds and that doesn't work. I use phone for alrm clock and get emails all night long so I need to shut just that one off

#2

Hi @bertk

So you have gone into Android Settings>Notifications and tapped on the Yahoo mail app and disabled notifications?.

Have you gone into the Yahoo email app settings/menu and tried disabling it there?.

(I use Yahoo mail but not the Mail app on my phone).


#3

Try this. Open your Yahoo mail. At the top to the left of inbox, tap on the three horizontal lines. Then tap on settings near the top and scroll down to notifications. You will be able to set the sound there.


#4

Thank You hope it works


#5

I have the Yahoo mail app and it works for me. I had the same issue as you. It should be the same for you unless there is a difference because of the OS. I have the Moto G4plus with Nougat. Your phone should have KitKat or Lollipop.


#6

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.