Silent Notifications

Moto G7

Not sure. I’m on my daughter’s family plan. {number redacted}

1 gig of data


I don’t know when it first started (maybe after the last update) but I get this “Silent Notifications X” on my notification screen and don’t know what it means or what it does. I do not want any silent notifications.

I don’t know if my screen shot came through.
Thanks.

Hello @richardc.10g2vt,

Welcome back to Republic’s Member Community. :slight_smile:

The “Silent Notification” with the little x is telling you that you have set some of your notifications (like maybe that “Motorola Notification” for a new moto g on your screenshot?), to “silent” as apposed to “Alerting”.

If you tap on the notification it will allow you to change the setting back to “Alerting”

Here is some info and instructions from the Motorola web site:

http://motorola-global-en-roe.custhelp.com/app/answers/detail/a_id/136012/~/managing-notifications---moto-g7

Please let the Community know if it helps :slight_smile:

3 Likes

Thanks. When I scroll through my notifications for apps, the only one that was off was “phone”. The on/off slider was shaded and didn’t allow me to turn it on. What’s my next step?

All of your notifications are on so you will SEE a notification, but one or more is set to silent, so you won’t get a sound or vibration when it comes in.

If you look at your screenshot and the notification for the new phone and tap that little down arrow, the notification will open and that is where you will make the change to un-silence it. (If that is the one that is silenced… you might need to check others.)

(See red arrow I added to your screenshot below)

Hi, I continue to get the silent notifications notice on my notification page. On my last posting, I showed what I get when I go to the phone app. It’s the only one that shows as silent and I’m not able to make changes to turn on the greyed out buttons. Any more ideas?

Your screenshot shows that all notifications for the phone app are turned on. Are the silent notifications from the phone app typically notifications of spam? Most people would like spam notifications to be silent, as they don’t want to be audibly alerted by detected spam.

If you want to be audibly alerted, follow the instructions that @SuperT detailed above with his red arrow as a guide. Tap on the ˅ on the silent notification and if there is an option to unsilence the notification, select it.

I have to say that silent notifications are one of the features I really like. With all the beeps and boops I get during the day, I appreciate that notifications that aren’t very important are silent.

I’m sorry, but all of the phone app options are greyed out and and if I try to move the slider, I can’t. I don’t know what that means. I still continue to get this “silent notifications” notice, with an X on the right, when I open up my notifications window.

It means everything is normal. It’s the same thing I see on my phone. If the master slider is on, all the sliders are on.

Thanks so much for your response, but I’m still getting the silent notifications notification and have reason to believe I’m missing the audible on some incoming stuff. Any more ideas?

Going back to your original screenshot…
If you press and slide the Republic notification (noted in red) to the left or right just a little bit

You should see a gear like this:

Tapping that gear will allow you to select “Silent” or “Default” (to un-silence the app):

You might have to check other notifications on your pull down notification screen for the same setting till you no longer get that “silent notification with the little x”

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer