Sound Off over night

What phone do you have? Moto G5 Plus

What plan are you on? Grneral

Does your plan include data, or just talk & text? talk & text & email
I want to turn off all sound over night. I go to settings and select sound. I go to Do not Disturb Preferences. I go to Automatic Rules. I put in the days of the week, I put in the start time (10:00
".pm) I put in the end time (9:00 am next day) I put in “total silence”. I turn this rule “On”. During the night I still get notices by way of rings that emails have been received. What can I do to make the phone work the way it should?


Issue Description

@johnv.0mfgla, is it possible you made an exception for email? Can you go to:

Override Do Not Disturb for certain apps

  1. Open your phone’s Settings app.
  2. Tap Apps & notifications .
  3. Tap the app. If you don’t see it, tap See all apps or App info , and then tap the app.
  4. Tap App notifications .
  5. Turn on Override Do Not Disturb . If you don’t see “Override Do Not Disturb,” tap Additional settings in the app And then|autox18 Notifications , then turn on Override Do Not Disturb .

https://support.google.com/android/answer/9069335?hl=en#zippy=%2Cset-who-can-interrupt-you%2Cpick-which-interruptions-to-allow

1 Like
Message an
Expert customer