Spectrum-Charter using Sagemcom F@ST 5260 router prevents users from making WiFi calls


#29

Sean, Thanks for the clarification on port 443

@greyh.cc67xy
At this time I would suggest that you proceed on one of these paths:

  1. Have the ISP replace the router from a different vendor
  2. Get another router and put their router in bridge mode.

#30

But is 443 really blocked or is it an artifact of how it’s used for the https described above or the port quiz?


#31

I have no idea, and as near as I can tell portquiz is hosted on a server in France, so maybe it’s just a delay problem.
I am looking for a US based alternative to Portquiz, so if anyone knows a service like it please post back


#32

I did have a Moto X1, now I have a Moto X Pure and my partner has a Moto G5s Plus. Neither she nor I have had any problems. From Charter, I have an Arris modem and I bought the Asus router - the system is easy to manage and I’ve had no issues I couldn’t resolve. Over the years. I’ve had both CDMA and then GSM as the cell carriers.


#33

You are not crazy greyh.cc67xy. The Sagemcon worked at first for me, too, for 3 months until December 9th or so. I had emailed Sagemcom if they recently had a firmware update since Charter Spectrum Tech Support says they don’t send firmware, Sagemcom does. Sagemcom responded “Hello, SAGEMCOM never send firmware , the firmware is only send by your provider , sometime it is necessary to do a restore default after a new firmware .Best regard”. I’ll check to see if there is an internal restore default option. I tried the “reset” button on the outside. That may be something different. RW is also now asking me to do a “collect call data link”, but I need to wait until Spectrum calls me back to double check that the SIP or NAT.ALG is disabled. I mentioned that this thread mentioned already it was, but never hurts to ask again. I’ll keep posting with any new developments and checking back here. And, yes, after doing the “collect call data link” I am planning on swapping out my Sagemcom for one of Spectrum’s Netgear routers! I’m hopeful that will be the end of it. :slight_smile:


#34

I just updated the Title of this thread to indicate current status.
Thanks to extensive efforts by @greyh.cc67xy, @lindag.tj3jqj and others (including Charter, Sagemcom and Republic Staff) the problem can now be defined as:

ISP/Carrier : Spectrum (formerly Charter)
Router: Sagemcom F@ST 5260
Problem: Users with Republic phones (both those on 2.0 and 3.0) are unable to make WiFi Calls
Problem may have started on/about 9 Dec 2017

If you have this problem and the same ISP/Router please add any additional information you may have
Thanks,
Ben


Cannot make calls while on wifi
Can't send or download pictures texts
#35

Happy Holidays, all! My ISP customer service rep said they never heard of SIP.ALG and I asked to have someone call me that does know what it is, which so far has not happened (but it is the holidays). In the meantime, I emailed Sagemcom about that and their response was: “Hello. I can say you , the SIP alg is enable on your router and you have not the possibility to disable it .” I guess this contradicts what greyh was told before when he called Spectrum? Has anyone had a service tech out to their house or switched to the Netgear router (also available through Spectrum) yet? I am not sure what to do about logging the calls for Republic Wireless now that Sagemcom responded that SIP ALG is enabled. Is this something the ISP has control over or is it only the router that controls that?

Best regard


#36

dump that sagemcom and get the netgear.
seems that sagemcom, according to searching, has cause no end of problems…

good luck…


#37

I guess the only thing we can be sure about regarding SIP ALG is their statement that it cannot be changed.

I called Spectrum, and they told me I could switch out my router at my local office. But when I went to the local office, the said they only have Sagemcom 5260 now. They even checked a warehouse for a recycled Netgear, with no luck.

Since I can occasionally makes calls, and there’s other weird behavior (e.g. I can call my wife, and it rings, but she can’t answer), it still seems like there could be some sort of adjustments we can make to the settings that are available that might help.


#38

That must have been disappointing.

You may want to check eBay for used Netgear routers or modem/routers. Purchased my currentone for DSL from one of several sellers who had quantities of like new in box. Paid $20-25 including free shipping.


#39

At this point, if I were you, I would consult with your ISP and find out what Router they find acceptable for your level of service. Then I would go to Best Buys or other big box (with a good return policy) and purchase a router that meets their requirements.
Install and test

  • if it works, the cost of the router should be quickly offset on the monthly rent your paying them.
  • If you are not paying them for the router, I would update their tech support that the ‘xxxx’ router works fine, and determine when they can replace your Sagemcom F@ST 5260
  • If it doesn’t work, then return the ‘xxxx’ to the store

#40

i have this one


#41

I went down and got the only other router that Spectrum offers - a Netgear 6300v2 and my computer wouldn’t even recognize it to connect to so that was a bust.


#42

lindag.tj3jqj,

Do you have the documentation and downloads that help set up the Netgear? I’ve never found one to be just plug & play. . https://www.netgear.com/support/product/R6300v2.aspx


#43

Thanks for asking. I believe I did follow the steps, but the wifi SSID for the Netgear did not appear on the list of WiFi options to connect to on my laptop (or my phone). I have already turned it back in.


#44

Just as a follow up, I did submit the call logs to RW and they showed the calls ending in a timeout error SIP/2.0 408 Request Timeout. RW is closing the ticket since it is an issue with my home network.


#45

408 Request Timeout define from Wikipedia

Couldn’t find the user in time. The server could not produce a response within a suitable amount of time, for example, if it could not determine the location of the user in time. The client MAY repeat the request without modifications at any later time

You may want to check this out (if you have not already done so)
Your router is intercepting and changing the packets as they pass through
Be sure to Disable SIP ALG on the router. A list with problematic routers and solutions can be found here http://www.voip-info.org/wiki/view/Routers+SIP+ALG


#46

It looks like I can save $5 a month if I turn in their router. Can someone recommend a new router that’s cheap? I’m probably not putting much demand on it. A couple of RW phones and 2 tablets, none doing much streaming, and I’ve got my PC and TV both hooked by ethernet. And these things usually aren’t going all at once. My Spectrum service is 100M download, about 6-10M upload.

This is all the Spectrum website says about the requirements:

We recommend the router be a draft 802.11N router with a built-in gigabit switch.
Most 802.11GB and some draft 802.11N routers have a built-in full-duplex 10/100 Ethernet switch, which can prohibit achieving appropriate speeds.
For heavy internet and multiple wireless device usage (e.g. watching live video on multiple devices), we suggest using a router that provides concurrent dual-band wireless-AC connections.


#47

Spectrum/Charter here. I have a NETGEAR R6300v2 router I rent from them and no issues.

Seems like it may be the one router, a setting somewhere. Could be blocking the port needed.

I know it’s not an answer, just confirming in my area, with charter and the router I have, it works.


#48

Spectrum here in a rural area has only 60M service, but with this router, I get 65M download with several devices connected. No problems after 1 year of service.