Still having issues - can't call, text, no voicemail


#1

i still dont have wireless service,voicemail or messaging on my phone. Tried to open another ticketbut it says services are having problem.


Republic Wireless 11/29/18 outage update
#2

Hi @johnd.2ettf2,

I’ve moved your post to our problem-solving category so the Community can troubleshoot with you about the issues you are having.

Can you tell us what phone you have and whether this is a new activation or a formerly-working phone that suddenly stopped working?

Meanwhile, I’ll go clear up the issue that is preventing you from opening a ticket, and let you know when that is done.


#3

@johnd.2ettf2,

Please take a look at this article and see if it applies:


#4

@johnd.2ettf2,

I’ve found multiple open tickets from you, which I have merged into a single one so that our agents can efficiently work on getting you the help you need. Pleas let us know if the help article I replied with a few minutes ago solves the issue.


#5

Ok spoke to someone they are sending me a new simcard


#6

Did you check that article Southpaw mentioned because if the issue is what we suspect, you can fix the issue a lot more quickly than waiting for a SIM which in fact, won’t fix the issue, if that’s it.


#7

sorry didn’t see article you are mentioning. Basically it appears to be on Republic side since we tried to refresh connection and it would not connect.


#8

Can you please check one more thing? Please go to Settings – About Phone and tell us what it says there fore Software Build or Build Number?


#9

3.24.1.2


#10

That’s not what I’m looking for. In the Phone Settings, Not Republic Settings… You’re looking for the build of Android that’s running on the phone.


#11

7.1.1


#12

Not the version, the build. It should be under Settings – About Phone – Software Build or Build Number


#13

Npqs26.69-64-12


#14

Thanks. That confirms that your phone is indeed up-to-date and that the software build isn’t the issue.


#15

Ok…Doesn’t seem to help get it working. Very frustrated,over weekend had no wifi or phone service.