Suddenly text messaging wont allow me to text


#1

What phone do you have? Moto E
What plan are you on?
Does your plan include data, or just talk & text?


Issue Description

have had for years. text message worked. all of a sudden it wont let me text, it wants something to do with voice. DO NOT WANT THIS. HOW DO I GET RID OF IT? WHY WOULD MY TEXT MESSAGING REFUSE TO ALLOW ME TO TEXT???¿¿¿


#2

Hi @lesliem.f2ukgr,

In order for our Community to help you, we’ll need to know more about the situation.

Can you tell us whether it’s a Moto E (1st Gen) or Moto E (2nd Gen) ?
You can find that information by opening the Settings app, going all the way to the bottom and tapping “About Phone” and then telling us what the “Model Number” says.
Moto E (1st Gen) will just say “Moto E”.

Please tell us which text messaging app you’re using. It might be “Messaging” or “Messages” or “Republic Anywhere” or it could be something else you’ve added to the phone.

Next, “something to do with voice” doesn’t give us much to go on. Please describe exactly what steps you’re taking, and exactly what you see, or post a screenshot if that’s easier.

For example you might write something like:

I open the “Messages” app with the green, smiling speech bubble and tap the name of the person I want to text.
I tap where it says “Type message” but instead of getting a keyboard, I see a microphone and the words “talk now.”

We’d love to help, we just need some details to help us understand what you’re facing.


#3

Hi Southpaw, The x in the corner that is supposed to turn off the stupid hateful useless idiotic unwanted voice-to-text function DOES NOT WORK. However I managed to learn from other online sources, no thanks to Republic, that you need to restart the phone to make their stupid hateful useless idiotic unwanted app function properly.
I have had wonderful help from the online community forums but republic itself is ever more disappointing and infuriating.

Thanks anyway,
Leslie


#4

Hi @lesliem.f2ukgr,

Are you using the Republic Anywhere app? If so, I’ll be glad to report this to our developers, but I’m not able to reproduce what you’re describing.


#5

I downloaded the Anywhere app as part of the bad new voice/texting frenzy, but I don’t think I’m using it, and it seems unlikely that it was functioning when the horror started. I don’t know what messaging app I was (and now again am) using. There is a green box with a face and a hairspike, and the Settings screen says SMS enabled, does that tell you anything?

Can I get rid of Anywhere now that I have the texting with text function back?

Thank you,
Leslie


#6

The Anywhere app works better on our phones, but you could remove it if you are using the stock Messaging app.

Thank you for the clarification. I was confused because you wrote:

since the stock messaging app is not our app.


#7

This is interesting but I do not understand how the “stock” app can be “not Republic’s app” since it came with the phone. It used to work. It stopped working apparently because an update introduced the stupid etc. voice-to-text app.

Whatever, I will not be with Republic much longer at this rate. Every update is some new disaster and my phone is completely choked up with stuff I don’t want and can’t get rid of.

A couple of days ago my voicemail password suddenly stopped working. One thing after another. I have to spend all my free time trying to get my phone to work, and I make only the simplest most basic demands of my phone. This is not good business.


#8

“Stock” app came with the phone which was complied by Motorola (not Republic) base on the android open source android base version (the only difference I’m aware of was a back end modification to work for text on WiFi which was not included in the base build)
the Republic Anywhere Texting app is fully written by Republic and does not come as a default on any phone

did you get your voice mail working? How to Setup or Change Your Voicemail Password – Republic Help


#9

Hello, I have exactly the same problem - I cannot type any text in my Moto E (2 nd Gen). I restarted the phone several times - it did not help. I found out on your forum that the keyboard was disabled. So I looked in “Keyboard & input methods” but it has only tow choices: iWinn IME Japanese and Google Voice typing. However, if I activate it I get only Japanese keyboard which I don’t need and never had. I am not Japanese at all and have no any connection with Japan.
Thanks,
Inna


#10

How frustrating! I’m sorry I can’t help with that but I can tell you after I did a lot of desperate Keyboard things per Republic online advice which I didn’t understand and which didn’t help, I wound up (after I finally fixed the main problem via non-Republic help) with the Hinglish keyboard instead of English. But I like it.


#11

Hi @innak.s14nqq,

If you’ll let me know which phone you have, we can give you the steps to get your normal keyboard back. It has most likely been disabled.


#12

Hello,
I cannot type any text in my Moto E (2 nd Gen). I restarted the phone several times - it did not help. I found out on your forum that the keyboard was disabled. So I looked in “Keyboard & input methods” but it has only tow choices: iWinn IME Japanese and Google Voice typing. However, if I activate it I get only Japanese keyboard which I don’t need and never had. I am not Japanese at all and have no any connection with Japan.


#13

Hi @innak.s14nqq,

Sorry for the delay, I had to uninstall my keyboard to see if I could duplicate what you’re experiencing.

Please try this:

Open the Settings app, scroll down and tap Apps.
Then swipe from right to left until the tab at the top says "disabled."
In your list of disabled apps, see if you can find “Gboard” and tap it.
Then tap Enable.
Once you’ve done, that open the Google Play Store app and see whether “Gboard” or “Google Keyboard” appears on the list of apps that need to be updated. If so, please updated it.
(You may have to tap the :menu: icon and “My apps and games” to get to your ilst of apps that need updating.)

Once it’s updated in the Google Play Store, you should see an option to “Open” the app in the same list. Tap that.
Then use your home key to close the play store, and launch your texting app. If you’re still seeing Japanese, let me know. You may have to set the preferences back to English.


#14

Dear Southpaw,

Thank you so much. You really helped me a lot. My keyboard is back to
normal. With all best wishes.

Inna


#15

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.