Switching 3G back off

I put data on my husband’s phone this weekend and tried switching back. I’m only being given the options of WiFi or 3G. I was previously on talk, text and WiFi. Why isn’t it showing up as an option?

If you have multiple phones on the account, you might want to double check that you have selected the right phone number for the change.

The step by step instructions are here


If that’s doesn’t work, please open a help ticket


Message an
Expert customer