Switchover to cell not working

I have a Moto G6 and the latest version of the RW app. When I choose to switch over to CELL during a call instead of using my local network, the phone switches to CELL, then switches back to network on its own.

I choose to switch to CELL when the VOIP is terrible. I don’t want to have to fight with the phone and it continually switching back. The only way I’m able to stay on CELL is to turn off wireless – which makes me vulnerable to forgetting to turn it back on again.

It seems like this bug was introduced in the last RW app update. Could you please fix it?

  • As you may not know, this is a user community forum, we are primarily fellow users/members and as such can’t ‘fix it’
    • However that said, a couple things that you can check, that may help in better defining the problem
      • What is your Republic Wireless Settings / Advanced Settings / Handover to WiFi when appropriate?
      • What about Republic Wireless Settings / Data Tools / WiFi Reminder
  • Would you be up for trying to see if something can be done to improve your ‘terrible VoIP’?
1 Like

Thanks for the reply. Handover to WiFi when appropriate was not checked. But I did have Enable handover on networks for both my home network + the new Amazon sharing thing, which I’ve unchecked. I’ll give that a whirl.

Thanks jben for the offer to troubleshoot the VOIP but I’ve had RP through several phones, routers, and years and the VOIP has always been terrible.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Message an
Expert customer