Tello said no PIN required for port-out, but RW requires it - help!


#1

I contacted Tello, my previous provider, to get my account number and PIN. They emailed my account number to me, but said “no Tello PIN or password required.” However, RW’s number transfer form requires that I enter a PIN or password from my previous provider, especially since Tello isn’t one of the carriers​ in their list. What do I need to do now? Are there any other former Tello customers out there who have done a number transfer to RW? What did you do?


#2

HI @catherinemcclarey

It seems that you hit an impass with the form that Republic Wireless uses for the number transfer tool.

I tried searching and found like you said that Tello doesn’t use a PIN for number transfers.

Since you can’t leave it blank, I would say try to put something inside such as your billing zip code so the system can proceed but since there is no PIN to confirm, hopefully it will be ok.


#3

Just put in any value. If tello does not have a PIN they should not care if it is wrong.


#4

I tried entering the billing zip code in the PIN field, since apparently at least some carriers use that as a PIN (even though Tello doesn’t use one at all). At least that was an easy number to remember! The number transfer request is now in process, so I’ll just have to wait and see if it works.


#5

Looks good on our end. I guess that worked.


#6

Got a followup email from RW that Tello had verified all of my information, so that part’s done. Now it’s time to wait some more . . .


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.