Text mssgs. with pictures will not transmit during the last 4 days

What phone do you have? moto G

What plan are you on? Refund 1 GB

Does your plan include data, or just talk & text? all 3


Issue Description

Text mssgs. with a picture no longer transmit to sender. Started 4 days ago.

Hi @nicholasa.ik35t5,

Welcome back to our Member Community. I’m sorry to see you’re having trouble with text messages. Thanks for narrowing down the issue to just messages with pictures! We’re investigating the cause of this issue. Do you happen to know if this is happening on both WiFi and cell?

Please see this Help Article to learn how to get your picture messages working again:

I’m having the SAME issue, SAME timeframe.
phone: MotoX 1st gen
plan: refund/500Gb
services: text/talk/data

Switching to current Google Messages App did NOT work (in fact, it really caused many issues with my phone. Have since switched back to native messaging app).

I’ll also note that I have UPDATED my Republic Wireless app maybe over 1-week ago.

^^ I’ll additionally add that I DID perform the following using proper protocols:

  • reset of Republic Credentials
  • Update the PRL
  • Wipe Cellular Settings, and
  • Update the Profile

Made no difference…

Hi @deniset.u4nfiw, could you elaborate on what didn’t work and what issues it caused? You’re the first person to provide this response.

It caused EXTREME latency issues (ie. opening the app, viewing text messages, closing the app etc)… and even caused the phone to “freeze up”. The only way out of that was to power cycle the phone.

How long did you leave it in this state? I’m wondering if perhaps the phone was doing other updates or the app was sorting the messaging database. Do you keep a lot of old messages on the phone?

The original Messaging app has been deprecated for a long time. It’s no longer receiving updates so current protocols and security measures are not included on that app. It was abandoned by the developer (Google) for the Messages app.

We’re investigating why the older Messaging app suddenly stopped working for some members under what conditions. As we test this internally, we’re seeing a lot of mixed results, so it’s very difficult to find the root cause. If we do find the cause, we may not be able to provide a solution, since the Messaging app has been abandoned by its developers. Unless/until we do find a solution, and the Messages app is the best option available.

I left in with the new app for about 30-minutes… The app indicated it had “sorted” the existing database. I don’t keep many messages because I don’t send/receive any. Last time I sent a text (in fact it was one with a pic, was January 14-- no issues). Today, I NEEDED to send a contractor some pics of last night’s storm damage, but can’t.
Wonder if it is the latest Republic updater???

Are you unable to send on both WiFi and cell?

Would you mind giving the Message app another try?

Our app developers are involved in the investigation in case something about the latest update is a factor.

Yes, unable on BOTH Wifi and Cell.

I am willing to give it another go-- but I can’t at the moment. I’m trying to sort out this storm damage.

Will check in / check back when I’m able.

Thanks!-- Denise

Same thing here deniset. I’m dumping many pictures from old Texts to my son which may be using up my space. I am really not a phone geek. Just use for talk and messg w/ pics. sometimes. Google mssgs. did nothing for me as well.

Hello Southpaw. Nick here. I get a mssg. saying network problems. Tried Messages by Google. Nothing. So since I got no time currently to mess around with the phone,…I tried Whats App and the mssg. and picture went through.! Nick in Santa Barbara county Ca.

Thanks, @nicholasa.ik35t5,

I’m not quite sure what “nothing” looks like in terms of what actually happened when you tried sending a message on Google Messages, but thanks for letting us know that Whats App was able to send the MMS from your phone.

I’m sorry Southpaw. Google Messages is another “App” I am not interested in learning now.
I am a low low user of my phone and it’s features, I just got my bill for $13.00 and change. My data usage was 0.074 of a Gbyte.
Thank you again for answers over my 7 years of Republic useage.
nicholasa.ik35t5 (whatever that stands for)! :innocent: :innocent:

Okay-- I’m back and HAPPY TO REPORT that Google Messages is now working for me
What I did: I did some Googling… I ended-up on a RW sub-reddit. There, I found some discussion that the CHAT feature in Google Messages needs to be DISABLED.
Earlier, I did see this info in the RW Help Center, but it’s labeled for 3.0 phones (I have an ancient 1.0 legacy phone, so I did not think that info would apply to me).
At any rate, I thought I’d try it. I (again) made Google Messages my DEFAULT messaging app, went into the Google Messages SETTINGS and turned OFF the CHAT.
Voila, I’m now sending pics/MMS via wifi.
Someone at RW might want to update the Help Center to include 1.0 legacy phones.

2 Likes

Thanks @deniset.u4nfiw, I have updated the Help Article.

I hope the damage to your property is not unmanageable.

1 Like
Message an
Expert customer